<!doctype html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if gt IE 8]><!--> 
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-252263-4', 'auto');
  ga('require', 'GTM-5D82QB6');
  ga('send', 'pageview');
</script>

<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://inlandempire.us/xmlrpc.php">
<title>Cal State San Bernardino Fall Commencement on Dec. 9th - InlandEmpire.us</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal State San Bernardino Fall Commencement on Dec. 9th - InlandEmpire.us" />
<meta property="og:description" content="Cal State San Bernardino will celebrate its 17th December commencement with three graduation ceremonies at the university’s 3,500-seat Coussoulis Arena on Saturday, Dec. 9." />
<meta property="og:url" content="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" />
<meta property="og:site_name" content="InlandEmpire.us" />
<meta property="article:publisher" content="https://www.facebook.com/inlandempireus" />
<meta property="article:tag" content="CSUSB" />
<meta property="article:tag" content="San Bernardino" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-12-01T09:37:03-08:00" />
<meta property="article:modified_time" content="2017-12-01T09:40:09-08:00" />
<meta property="og:updated_time" content="2017-12-01T09:40:09-08:00" />
<meta property="og:image" content="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content=" Cal State San Bernardino will celebrate its 17th December commencement with three graduation ceremonies at the university’s 3,500-seat Coussoulis Arena on Saturday, Dec. 9." />
<meta name="twitter:title" content="Cal State San Bernardino Fall Commencement on Dec. 9th - InlandEmpire.us" />
<meta name="twitter:site" content="@inlandempireus" />
<meta name="twitter:image" content="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif" />
<meta name="twitter:creator" content="@inlandempireus" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/inlandempire.us\/","name":"InlandEmpire.US","alternateName":"Inland Empire","potentialAction":{"@type":"SearchAction","target":"http:\/\/inlandempire.us\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/inlandempire.us\/cal-state-san-bernardino-fall-commencement-dec-9th\/","sameAs":["https:\/\/www.facebook.com\/inlandempireus","https:\/\/twitter.com\/inlandempireus"],"@id":"#organization","name":"InlandEmpire.US","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Feed" href="http://inlandempire.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Comments Feed" href="http://inlandempire.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Cal State San Bernardino Fall Commencement on Dec. 9th Comments Feed" href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/feed/" />
<link rel='stylesheet' id='ecko_plugin_css-css'  href='http://inlandempire.us/wp-content/plugins/eckoplugin/assets/css/eckoplugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='http://inlandempire.us/wp-content/plugins/very-simple-event-list/css/vsel-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dh-comfortaa-css'  href='//fonts.googleapis.com/css?family=Comfortaa%3A400%2C300%2C500&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://inlandempire.us/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/owl.carousel/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-responsive-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-stylesheet-css'  href='http://inlandempire.us/wp-content/themes/newsri-child/style.css' type='text/css' media='all' />
<style id='newsri-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnific-popup-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://inlandempire.us/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/lib/html5.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://inlandempire.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inlandempire.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://inlandempire.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://inlandempire.us/?p=28674' />
<link rel="alternate" type="application/json+oembed" href="http://inlandempire.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finlandempire.us%2Fcal-state-san-bernardino-fall-commencement-dec-9th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://inlandempire.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finlandempire.us%2Fcal-state-san-bernardino-fall-commencement-dec-9th%2F&#038;format=xml" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport">
<meta property="og:image" content="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif" />
<meta name="author" content="Staff">
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="32x32" />
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
<meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
   
   
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/amp/" /><link rel="icon" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-50x50.png" sizes="32x32" />
<link rel="icon" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" />
<meta name="msapplication-TileImage" content="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head> 
<body class="post-template-default single single-post postid-28674 single-format-standard newsri-child wpb-js-composer js-comp-ver-4.12.1 vc_responsive dh-responsive dh-widget-title-style_4 page-layout-right-sidebar page-layout-border page-header-header_9" itemscope="" itemtype="http://schema.org/WebPage">

<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<div class="offcanvas-overlay"></div>
<div class="offcanvas open">
	<div class="offcanvas-wrap">
						<div class="offcanvas-social">
			<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>		</div>
						<div class="offcanvas-navbar mobile-offcanvas-navbar">
			<ul id="menu-offcanvas-menu" class="offcanvas-nav nav"><li id="menu-item-20910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20910"><a title="Home" href="http://inlandempire.us/">Home</a></li>
<li id="menu-item-22661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22661"><a title="Recent News" href="https://inlandempire.us/news/">Recent News</a></li>
</ul>		</div>
							</div>
</div><div id="wrapper" class="boxed-wrap">
	<div class="wrapper-container">	 
						<header id="header" class="header-container header-type-9" itemscope="" itemtype="http://schema.org/Organization" role="banner">
	<div class="topbar topbar-style_1">
	<div class="container topbar-wap">
		<div class="col-left-topbar">
			<div class="left-topbar">
							<div class="topbar-nav">
				<ul class="top-nav">
					<li class="topbar-date"><span>Saturday, December 2, 2017</span></li><li class="topbar-account dropdown"><a href="#" rel="loginModal">My Account</a></li><li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a title="About" href="http://inlandempire.us/about-2/">About</a></li>
<li id="menu-item-26417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26417"><a title="Partner And Advertise" href="http://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a title="Join our Newsletter" href="http://inlandempire.us/connect/"><i class="fa-email navicon"></i>Join our Newsletter</a></li>
				</ul>
			</div>
						</div>
		</div>
		<div class="col-right-topbar">
			<div class="right-topbar">
										<div class="header-social">
				<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>			</div>
						</div>
		</div>
	</div>
</div>	<div class="navbar-header-container">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar bar-top"></span> 
							<span class="icon-bar bar-middle"></span> 
							<span class="icon-bar bar-bottom"></span>
						</button>
						<h1 class="navbar-brand-title">
							<a class="navbar-brand" itemprop="url" title="InlandEmpire.us" href="http://inlandempire.us/">
								<img class="logo-mobile" alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png">
								<span itemprop="name" class="sr-only sr-only-focusable">InlandEmpire.us</span>
							</a>
						</h1>
						<a class="navbar-search-button search-icon-mobile" href="#">
							<i class="fa fa-search"></i>
						</a>
						<div class="header-search-overlay hide">
							<div class="container">
								<div class="header-search-overlay-wrap">
									<form method="get" data-button-text="Search" class="searchform search-ajax" action="http://inlandempire.us/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div>									<button type="button" class="close">
										<span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span>
									</button>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar-container">
		<div class="navbar navbar-default navbar-scroll-smart">
			<div class="collapse navbar-collapse primary-navbar-collapse">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<div class="navbar-default-wrap">
								<div class="logo-fixed">
									<a title="InlandEmpire.us" href="http://inlandempire.us/">
																				<img class="logo" alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png">
																														<img alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo.png">
																			</a>
								</div>
								<nav class="nav-wrap" itemtype="http://schema.org/SiteNavigationElement" itemscope="" role="navigation">
								<ul id="menu-primary-menu" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Business" href="http://inlandempire.us/category/business/"><span class="underline">Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Education" href="http://inlandempire.us/category/education/"><span class="underline">Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Jobs" href="http://inlandempire.us/jobs/"><span class="underline">Jobs</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown"><a title="Community" href="http://inlandempire.us/category/community/" class="dropdown-hover"><span class="underline">Community</span> <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="All News" href="https://inlandempire.us/news/"><i class="fa fa-newspaper-o navicon"></i>All News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Events" href="http://inlandempire.us/inland-empire-events/"><i class="fa fa-calendar navicon"></i>Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Government" href="http://inlandempire.us/category/politics/"><i class="fa fa-flag navicon"></i>Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a title="+ More" href="http://inlandempire.us/featured/" class="dropdown-hover"><span class="underline">+ More</span> <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Economic Development" href="http://inlandempire.us/tag/economic-development/"><i class="fa fa-usd navicon"></i>Economic Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Cities" href="https://inlandempire.us/cities/"><i class="fa fa-building navicon"></i>Cities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Parks" href="https://inlandempire.us/parks/"><i class="fa fa-tree navicon"></i>Parks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Traffic" href="https://inlandempire.us/traffic/"><i class="fa fa-road navicon"></i>Traffic</a></li>
</ul>
</li>
</ul>								</nav>
								<div class="navbar-search navbar-search-ink"><div class="navbar-searchform navbar-searchform-ink"><div class="navbar-searchform-wrap"><form class=" search-ajax" method="get" id="navbar-searchform" action="http://inlandempire.us/" role="search">
					<label class="sr-only">Search</label>
					<input type="search" autocomplete="off" id="navbar-searchform-s" name="s" class="form-control searchinput" value="" placeholder="Search and hit enter..." />
					<input type="submit" id="navbar-searchform-submit" class="hidden" name="submit" value="Search" />
					</form><div class="searchform-result"></div></div><i class="top-searchform-icon"></i></div></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>			<main id="main" class="content-container" role="main">
	<div class="single-post-content single-post-style_1 single-post-content-breadcrumb">
		<div class="heading-container heading-breadcrumb">
	<div class="heading-wrap">
		<div class="container breadcrumb-container">
			<div class="page-breadcrumb" itemprop="breadcrumb">
				<ul class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><li><span typeof="v:Breadcrumb"><a href="http://inlandempire.us/"  property="v:title" rel="v:url" class="home"><span>Home</span></a></span></li><li><span typeof="v:Breadcrumb"><a href="http://inlandempire.us/category/education/"  property="v:title" rel="v:url"><span>Education</span></a></span></li><li  class="breadcrumb-last"><span typeof="v:Breadcrumb" property="v:title">Cal State San Bernardino Fall Commencement on Dec. 9th</span></li></ul>			</div>
		</div>
	</div>
</div><div class="container">
	<div class="row content-section">
				<div class="col-sm-8 main-wrap">
			<div class="main-content">
														<article id="post-28674" class="post-28674 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-csusb tag-san-bernardino" itemtype="http://schema.org/Article" itemscope="">
						<div class="hentry-wrap hentry-single-wrap">
							<div class="entry-single-header">
								<div class="entry-category">
											<div class="meta-category">
			<ul class="categories-links categories-links-bg">
				<li><a href="http://inlandempire.us/category/education/" >Education</a></li>			</ul>
		</div>
										</div>
								<h1 class="entry-title">Cal State San Bernardino Fall Commencement on Dec. 9th</h1>
								<div class="entry-meta icon-meta">
									<div class="meta-author">By <a href="http://inlandempire.us/author/supportrdf/" title="Posts by: Staff" rel="author">Staff</a></div>									<div class="meta-date"><span> - </span> <a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="December 1, 2017"><time datetime="2017-12-01T09:37:03+00:00">December 1, 2017</time></a></div>							
									<div class="meta-share">
																															<div class="entry-tags">
												<span><i class="fa fa-tags" aria-hidden="true"></i></span>
												&nbsp;&nbsp;&nbsp;Tags: <a href="http://inlandempire.us/tag/csusb/" rel="tag">CSUSB</a> <a href="http://inlandempire.us/tag/san-bernardino/" rel="tag">San Bernardino</a>											</div>
																				</div>
								</div>
							</div>
							<div class="entry-featured animation-lazyload "><img width="750" height="200" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" /></div>							<div class="entry-info entry-single-info">
								<div class="entry-content animation-lazyload" itemprop="articleBody">
																		<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><a href="https://inlandempire.us/san-bernardino-california">San Bernardino, CA</a> &#8211; Cal State San Bernardino will celebrate its 17th December commencement with three graduation ceremonies at the university’s 3,500-seat Coussoulis Arena on Saturday, Dec. 9.</p>
<p>This year, of the more than 2,270 students eligible to graduate in December, about 1,090 are expected to participate in the ceremonies.</p>
<p>The first ceremony will be at 9 a.m. for the College of Arts and Letters and the College of Natural Sciences. The second ceremony will be at 1 p.m. for the College of Social and Behavioral Sciences. The third and final ceremony will begin at 5 p.m. for the Jack H. Brown College of Business and Public Administration and the College of Education.</p>
<p>This year, the College of Social and Behavioral Sciences has the largest number of students (351) registered to participate in the fall ceremony, followed by the Jack Brown College of Business and Public Administration (294), the College of Arts and Letters (204), the College of Natural Sciences (199), and the College of Education (46).</p>
<p>Overflow seating will be available in three locations: the Health and Physical Education Building, room 124 (except for the 9 a.m. ceremony), the College of Education Building, room 105 and the Jack H. Brown College of Business and Public Administration, room 102. Guests will be able to watch the ceremonies live via television.</p>
<p>The commencement ceremonies also will be webcast live at the CSUSB Office of Strategic Communication Live Webcast page at <a href="https://advancement.csusb.edu/strategic-communication/campus-services/live-webcast" target="_blank" rel="noopener">https://advancement.csusb.edu/strategic-communication/campus-services/live-webcast</a>.</p>
<p>Parking on campus for the ceremonies will be complimentary. For the 9 a.m. and 5 p.m. ceremonies, parking will be available in Lot N. For the 1 p.m. ceremony, parking will be available in Lots G/H. Parking for the disabled will be available in Parking Structure East for all three ceremonies. Due to ongoing construction in the parking lots, trams will not be available for commencement. Visitors can learn more on the <a href="https://www.csusb.edu/commencement/parking-shuttles-directions" target="_blank" rel="noopener">“Parking, Shuttles and Directions” webpage</a> at<a href="http://commencement.csusb.edu/parkingShuttlesDirections.html" target="_blank" rel="noopener">http://commencement.csusb.edu/parkingShuttlesDirections.html</a>.</p>
<p>The December commencement has grown in popularity especially with out-of-state and international students who have completed their studies in the fall and are likely unable to return for the traditional June graduation, which usually averages about 3,000 graduating students.</p>
<p>For more information about the ceremonies, visit the <a href="https://www.csusb.edu/commencement" target="_blank" rel="noopener">Commencement webpage</a> at <a href="http://commencement.csusb.edu/" target="_blank" rel="noopener">http://commencement.csusb.edu/</a>.</p>
<p><strong>About Cal State San Bernardino</strong></p>
<p><a href="https://www.csusb.edu/" target="_blank" rel="noopener">California State University, San Bernardino</a> is a preeminent center of intellectual and cultural activity in Inland Southern California. Opened in 1965 and set at the foothills of the beautiful San Bernardino Mountains, the university serves more than 20,000 students each year and graduates about 4,000 students annually. The university offers more than 70 traditional baccalaureate and master’s degree programs, education credential and certificate programs, and a doctorate program in educational leadership. Every one of its academic programs that is eligible has earned national accreditation. CSUSB reflects the dynamic diversity of the region and has the most diverse student population of any university in the Inland Empire. More than 80 percent of those who graduate are the first in their families to do so.</p>
</p></div></div>
</div>
</div>
</div>
</div>
<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="block-post block_post_style_9 block_post_column_2    ">
<div class="block-post-wrap">
<h3 class="block-post-title"><span>CSUSB News</span></h3>
<div class="block-post-content clearfix">
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="Cal State San Bernardino Fall Commencement on Dec. 9th"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif 284w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-282x200.gif 282w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-283x200.gif 283w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="Cal State San Bernardino Fall Commencement on Dec. 9th">Cal State San Bernardino Fall Commencement on Dec. 9th</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="December 1, 2017"><time datetime="2017-12-01T09:37:03+00:00">December 1, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/SB-Give-Big-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="SB Give Big" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits">Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="November 30, 2017"><time datetime="2017-11-30T09:39:45+00:00">November 30, 2017</time></a></div></div></div></div>
</article></div>
</div>
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology">CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="November 28, 2017"><time datetime="2017-11-28T06:39:24+00:00">November 28, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif 284w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-282x200.gif 282w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-283x200.gif 283w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB">‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="November 26, 2017"><time datetime="2017-11-26T08:03:48+00:00">November 26, 2017</time></a></div></div></div></div>
</article></div>
</div></div></div></div></div>
</div>
</div>
</div>
																										</div>
								<div class="entry-footer">
									<div class="row">
										<div class="col-sm-6">
											
										</div>
										<div class="col-sm-6">
												<div class="share-links">
				<div class="share-icons soild">
			<span class="facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a>
			</span>
			<span  class="twitter-share">
				<a href="https://twitter.com/share?url=http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a>
			</span>
			<span class="google-plus-share">
				<a href="https://plus.google.com/share?url=http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a>
			</span>
			<span class="pinterest-share">
				<a href="http://pinterest.com/pin/create/button/?url=http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/&#038;media=http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif&#038;description=Cal%20State%20San%20Bernardino%20Fall%20Commencement%20on%20Dec.%209th" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a>
			</span>
			<span class="linkedin-share">
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/&#038;title=Cal%20State%20San%20Bernardino%20Fall%20Commencement%20on%20Dec.%209th" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a>
			</span>
		</div>
	</div>
											</div>
									</div>
								</div>
							</div>
						</div>
							<meta content="Cal State San Bernardino Fall Commencement on Dec. 9th" itemprop="headline ">
			<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;">
		<meta content="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header.gif" itemprop="url">
		<meta content="750" itemprop="width">
		<meta content="200" itemprop="height">
	</span>
		<span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;">
		<meta content="Staff" itemprop="name">
	</span>
	<meta content="2017-12-01T09:37:03+00:00" itemprop="datePublished">
	<meta content="2017-12-01T09:40:09+00:00" itemprop="dateModified">
	<meta itemid="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope="">
	<span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
		<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;">
			<meta content="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png" itemprop="url">
		</span>
		<meta content="InlandEmpire.us" itemprop="name">
	</span>
							</article>
														<nav class="post-navigation" role="navigation">
		<div class="row">
						<div class="col-sm-6">
							<div class="prev-post">
					<span class="post-navigation-title">
					Previous article					</span>
					<h5 class="post-navigation-link">
					<a href="http://inlandempire.us/cindie-perry-named-deputy-public-works-director-riverside/" rel="prev">Cindie Perry Named Deputy Public Works Director in Riverside</a>					</h5>
				</div>
						</div>
						<div class="col-sm-6">
							<div class="next-post">
					<span class="post-navigation-title">
						Next article					</span>
					<h5 class="post-navigation-link">
					<a href="http://inlandempire.us/westcore-properties-1-million-sf-northgate-industrial/" rel="next">Westcore Properties Purchases ±1 Million SF Northgate Industrial Portfolio in Inland Empire</a>					</h5>
				</div>
						</div>
		</div>
	</nav>
									<div class="related-post">
	<div class="related-post-title">
		<h3><span>Related News</span></h3>
	</div>
	<div class="related-post-items">
										<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/celebrate-holiday-season-san-bernardino-county-library/" title="Celebrate the Holiday Season at the San Bernardino County Library     "><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/san-bernardino-county-logo-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="San Bernardino County Logo" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/celebrate-holiday-season-san-bernardino-county-library/" title="Celebrate the Holiday Season at the San Bernardino County Library     ">Celebrate the Holiday Season at the San Bernardino County Library     </a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/uc-riverside-debuts-new-center-geospatial-sciences/" title="UC Riverside Debuts New Center for Geospatial Sciences"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/UCR-Rivera_Library-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="UCR Geo Spacial Science" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/uc-riverside-debuts-new-center-geospatial-sciences/" title="UC Riverside Debuts New Center for Geospatial Sciences">UC Riverside Debuts New Center for Geospatial Sciences</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/uc-riverside-scientist-named-aaas-fellow/" title="UC Riverside Scientist Named AAAS Fellow"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/UCR-Prof-Cutler-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="UCR Professor Cutler" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/uc-riverside-scientist-named-aaas-fellow/" title="UC Riverside Scientist Named AAAS Fellow">UC Riverside Scientist Named AAAS Fellow</a>
					</h4>
				</div>
							</div>
						</div>
											<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/groundbreaking-ceremony-csusbs-center-global-innovation-set-dec-5/" title="Groundbreaking ceremony for CSUSB’s Center of Global Innovation set for Dec. 5"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif 360w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-368x200.gif 368w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/groundbreaking-ceremony-csusbs-center-global-innovation-set-dec-5/" title="Groundbreaking ceremony for CSUSB’s Center of Global Innovation set for Dec. 5">Groundbreaking ceremony for CSUSB’s Center of Global Innovation set for Dec. 5</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/cal-state-san-bernardino-professor-celebrates-50-years/" title="Cal State San Bernardino Professor Celebrates 50 Years"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif 360w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-368x200.gif 368w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/cal-state-san-bernardino-professor-celebrates-50-years/" title="Cal State San Bernardino Professor Celebrates 50 Years">Cal State San Bernardino Professor Celebrates 50 Years</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/inland-empire-students-get-hands-global-employer-crown-lift-trucks/" title="Inland Empire Students Get Hands on with Global Employer, Crown Lift Trucks"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/crown-lift-UTI-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Crown Lift - UTI Student Tour" srcset="http://inlandempire.us/wp-content/uploads/crown-lift-UTI-360x195.jpg 360w, http://inlandempire.us/wp-content/uploads/crown-lift-UTI.jpg 744w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/inland-empire-students-get-hands-global-employer-crown-lift-trucks/" title="Inland Empire Students Get Hands on with Global Employer, Crown Lift Trucks">Inland Empire Students Get Hands on with Global Employer, Crown Lift Trucks</a>
					</h4>
				</div>
							</div>
						</div>
						</div>
</div>
							</div>
		</div>
		<div id="secondary" class="col-sm-4 sidebar-wrap">
	<div class="main-sidebar smartsidebar">
		<div id="dh_social_widget-2" class="widget social-widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="social-widget-wrap social-widget-square"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook  facebook-bg "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter  twitter-bg "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus  google-plus-bg "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss  rss-bg "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram  instagram-bg "></i></a></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://inlandempire.us/track/24585" rel="nofollow"><img width="336" height="280" src='http://inlandempire.us/wp-content/uploads/D48-Energy-management-336.jpg' alt='D48 Solar energy Management' title='D48-Energy-management-336' /></a>
</div>
		</div><div id="dh_widget_post_thumbnail-5" class="widget widget-post-thumbnail"><h4 class="widget-title"><span>News</span></h4><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/state-approves-san-bernardino-countys-plan-complete-lake-gregory-dam/" title="State approves San Bernardino County’s plan to complete Lake Gregory Dam               "><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/lake-gregory-dam-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Lake Gregory Dam" srcset="http://inlandempire.us/wp-content/uploads/lake-gregory-dam-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/lake-gregory-dam-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/state-approves-san-bernardino-countys-plan-complete-lake-gregory-dam/" title="State approves San Bernardino County’s plan to complete Lake Gregory Dam               ">State approves San Bernardino County’s plan to complete Lake Gregory Dam               </a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/state-approves-san-bernardino-countys-plan-complete-lake-gregory-dam/" title="December 1, 2017"><time datetime="2017-12-01T11:25:27+00:00">December 1, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/westcore-properties-1-million-sf-northgate-industrial/" title="Westcore Properties Purchases ±1 Million SF Northgate Industrial Portfolio in Inland Empire"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Northgate-Industrial-Cush-Wakefield-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Cushman Wakefield San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/Northgate-Industrial-Cush-Wakefield-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Northgate-Industrial-Cush-Wakefield-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/westcore-properties-1-million-sf-northgate-industrial/" title="Westcore Properties Purchases ±1 Million SF Northgate Industrial Portfolio in Inland Empire">Westcore Properties Purchases ±1 Million SF Northgate Industrial Portfolio in Inland Empire</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/westcore-properties-1-million-sf-northgate-industrial/" title="December 1, 2017"><time datetime="2017-12-01T09:54:26+00:00">December 1, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="Cal State San Bernardino Fall Commencement on Dec. 9th"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-90x70.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="Cal State San Bernardino Fall Commencement on Dec. 9th">Cal State San Bernardino Fall Commencement on Dec. 9th</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/cal-state-san-bernardino-fall-commencement-dec-9th/" title="December 1, 2017"><time datetime="2017-12-01T09:37:03+00:00">December 1, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/cindie-perry-named-deputy-public-works-director-riverside/" title="Cindie Perry Named Deputy Public Works Director in Riverside"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Cindie-Perry-Riverside-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Cindie Perry, Riverside" srcset="http://inlandempire.us/wp-content/uploads/Cindie-Perry-Riverside-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Cindie-Perry-Riverside-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/cindie-perry-named-deputy-public-works-director-riverside/" title="Cindie Perry Named Deputy Public Works Director in Riverside">Cindie Perry Named Deputy Public Works Director in Riverside</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/cindie-perry-named-deputy-public-works-director-riverside/" title="December 1, 2017"><time datetime="2017-12-01T09:19:17+00:00">December 1, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/SB-Give-Big-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="SB Give Big" srcset="http://inlandempire.us/wp-content/uploads/SB-Give-Big-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/SB-Give-Big-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits">Give BIG San Bernardino County: 24-Hour Event Raises $315,759 for Local Nonprofits</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/give-big-san-bernardino-county-24-hour-event-raises-315759-local-nonprofits/" title="November 30, 2017"><time datetime="2017-11-30T09:39:45+00:00">November 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/city-riverside-hires-robyn-peterson-lead-metropolitan-museum/" title="City of Riverside Hires Robyn Peterson to Lead Metropolitan Museum"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Riverside-Museum-Robyn-Peterson-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="City of Riverside Hires Robyn Peterson to Lead Metropolitan Museum" srcset="http://inlandempire.us/wp-content/uploads/Riverside-Museum-Robyn-Peterson-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Riverside-Museum-Robyn-Peterson-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/city-riverside-hires-robyn-peterson-lead-metropolitan-museum/" title="City of Riverside Hires Robyn Peterson to Lead Metropolitan Museum">City of Riverside Hires Robyn Peterson to Lead Metropolitan Museum</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/city-riverside-hires-robyn-peterson-lead-metropolitan-museum/" title="November 30, 2017"><time datetime="2017-11-30T09:05:57+00:00">November 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/hardwoods-specialty-harley-knox-logistics/" title="Hardwoods Specialty Products Leases 147,000 Building in Harley Knox Logistics Center"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Harley-Knox-Logistics-Center-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Harley Knox Logistics Center" srcset="http://inlandempire.us/wp-content/uploads/Harley-Knox-Logistics-Center-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Harley-Knox-Logistics-Center-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/hardwoods-specialty-harley-knox-logistics/" title="Hardwoods Specialty Products Leases 147,000 Building in Harley Knox Logistics Center">Hardwoods Specialty Products Leases 147,000 Building in Harley Knox Logistics Center</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/hardwoods-specialty-harley-knox-logistics/" title="November 30, 2017"><time datetime="2017-11-30T08:38:35+00:00">November 30, 2017</time></a></div></div></div></li></ul></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><a href="../news/"><strong>>> More News Stories</a></strong></div>
		</div><div id="text-13" class="widget widget_text"><h4 class="widget-title"><span>Inland Empire Businesses</span></h4>			<div class="textwidget"><a href="http://inlandempire.us/track/22442" rel="nofollow"><img width="336" height="160" src='http://inlandempire.us/wp-content/uploads/inlandempire-parks-small.jpg' alt='Inland Empire Parks' title='inlandempire-parks-small' /></a><a href="http://inlandempire.us/track/25518" rel="nofollow"><img width="336" height="180" src='http://inlandempire.us/wp-content/uploads/business-events-small.jpg' alt='Inland Empire Events' title='business-events-small' /></a><a href="http://inlandempire.us/track/23579" rel="nofollow"><img width="336" height="160" src='http://inlandempire.us/wp-content/uploads/dr-lee-rancho-cucamonga.jpg' alt='Dr. Lee Dentist Rancho Cucamonga' title='dr-lee-rancho-cucamonga' /></a>
</br></br>
<a href="https://inlandempire.us/partner-with-ie/"><strong>>>Submit your Business,</strong></a></div>
		</div>	</div>
</div>
	</div>
</div>	</div>
</main>
												<footer id="footer" class="footer footer-style_1" role="contentinfo">
					
		<div class="footer-instagram">
				<h3 class="footer-instagram-title"><span>Follow @ InlandEmpire.US</span></h3>
				<div class="instagram">
	<div class="instagram-wrap">
								<div class="row">
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcDI30NF1nh" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24125085_169457023643700_2242269603377971200_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcDIYPNl07m" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24124990_855183377976459_8845561776918495232_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcAIYvRF6eK" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24125407_1576504055729411_613281897774055424_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb28L-_lSBB" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23967437_724461641093644_7795244446852841472_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb278IlFcxV" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23824749_147435075982488_1027618505215705088_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb0T9ailQav" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23823679_146312602673619_6757585609474179072_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
						</div>
				</div>
</div>
	</div>
				<div class="footer-widget footer-3-widget">
			<div class="container">
				<div class="footer-widget-wrap">
					<div class="row">
											<div class="footer-widget-col col-sm-4">
			<div id="text-12" class="widget widget_text">			<div class="textwidget"><div align="center"><img src="https://inlandempire.us/wp-content/uploads/Inland-Empire-US-logo.png" alt="" style="max-width: 170px;"></div>
<p></b></p>
<p>InlandEmpire.US is a regional, multi-platform media and marketing company. Powered by <a href="http://redfusionmedia.com">RedFusion Media</a>, it is the go-to source for Inland Empire business, employment and positive local news.</p>
<p>The Business of the Inland Empire, Southern California. (<a href="https://twitter.com/search?q=%23riverside&src=typd">#Riverside</a> and <a href="https://twitter.com/search?q=%23sanbernardino&src=typd">#SanBernardino</a> Counties) </p>
</div>
		</div><div id="dh_social_widget-6" class="widget social-widget"><div class="social-widget-wrap social-widget-none"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   "></i></a></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="dh_tweets-3" class="widget tweets-widget"><h3 class="widget-title"><span>Tweets</span></h3><div class="recent-tweets"><ul><li><span>RT <a href="http://twitter.com/AsmCervantes" title="Follow AsmCervantes"  target="_blank"  >@AsmCervantes</a>: Great legislative discussion w/ <a href="http://twitter.com/Mayor_Bailey" title="Follow Mayor_Bailey"  target="_blank"  >@Mayor_Bailey</a> &amp; <a href="http://twitter.com/riversidecagov" title="Follow riversidecagov"  target="_blank"  >@riversidecagov</a> Councilmembers. Looking forward to what we can accomplish…</span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/936763984480411648">8 hours ago</a></li><li><span>Tal Siglar Joins Cushman &amp; Wakefield in the Inland Empire <a href="https://t.co/koV3qkRwVM" title="https://t.co/koV3qkRwVM"  target="_blank"  >https://t.co/koV3qkRwVM</a> <a href="http://twitter.com/cushwake" title="Follow cushwake"  target="_blank"  >@cushwake</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/936760073162051587">9 hours ago</a></li><li><span>Inland Empire Training: Cybersecurity Standards for Federal Contractors - Dec. 9th <a href="https://t.co/QgxPDMVuL8…" title="https://t.co/QgxPDMVuL8…"  target="_blank"  >https://t.co/QgxPDMVuL8…</a> <a href="https://t.co/JI8cauJVqB" title="https://t.co/JI8cauJVqB"  target="_blank"  >https://t.co/JI8cauJVqB</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/936759837081460736">9 hours ago</a></li></ul></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Join</span></h3>			<div class="textwidget">If you want to receive our latest news send directly to your email, <a href="https://inlandempire.us/connect">click here.</a> Subscription is free and you can cancel anytime.
<a href="https://inlandempire.us/connect"><img  src="https://inlandempire.us/wp-content/uploads/email-increase.jpg"></a></div>
		</div>		</div>
								</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
											<div class="footer-copyright-text">Copyright © 2004-2017 <a href="http://redfusion.com/">RedFusion Media, Inc.</a>. All rights reserved. <a href="https://inlandempire.us/privacy-policy-terms-of-use/">Privacy Policy/Terms of Use</a></div>
			    					</div>
				
								<div class="col-sm-6">
					<div class="footer-menu">
						<ul id="menu-help" class="footer-nav"><li id="menu-item-26418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26418"><a title="Partner And Advertise" href="http://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-20880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20880"><a title="Connect with Us" href="https://inlandempire.us/connect/">Connect with Us</a></li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a title="Jobs in the Inland Empire" href="http://inlandempire.us/jobs/">Jobs in the Inland Empire</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a title="Contact" href="http://inlandempire.us/contact/">Contact</a></li>
</ul>					</div>
				</div>
						    </div>
		</div>
    </div>			</footer>
						</div>
</div>
<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a>			<div class="modal user-login-modal" id="userloginModal" tabindex="-1" role="dialog" aria-labelledby="userloginModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php" method="post" id="userloginModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userloginModalLabel">Login</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="login-security" name="login-security" value="b35217c888" /><input type="hidden" name="_wp_http_referer" value="/cal-state-san-bernardino-fall-commencement-dec-9th/" />																<div class="form-group">
									<label>Username</label>
								    <input type="text" id="username" name="log" required class="form-control" value="" placeholder="Username">
								 </div>
								 <div class="form-group">
								    <label>Password</label>
								    <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
								  </div>
								  <div class="checkbox clearfix">
								    <label class="form-flat-checkbox pull-left">
								      <input type="checkbox" name="rememberme" id="rememberme" value="forever"><i></i>&nbsp;Remember Me								    </label>
								    <span class="lostpassword-modal-link pull-right">
								    	<a href="#" rel="lostpasswordModal">Lost your password?</a>
								    </span>
								  </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
													        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
						<div class="modal user-lostpassword-modal" id="userlostpasswordModal" tabindex="-1" role="dialog" aria-labelledby="userlostpasswordModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php?action=lostpassword" method="post" id="userlostpasswordModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userlostpasswordModalLabel">Forgot Password</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="lostpassword-security" name="lostpassword-security" value="c9eacc0df4" /><input type="hidden" name="_wp_http_referer" value="/cal-state-san-bernardino-fall-commencement-dec-9th/" />																<div class="form-group">
									<label for="user_login">Username or E-mail:</label>
								    <input type="text" id="user_login" name="user_login" required class="form-control" value="" placeholder="Username or E-mail">
								 </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
								<span class="user-login-modal-link pull-left"><a rel="loginModal" href="#">Already have an account?</a></span>
					        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
			<script type='text/javascript' src='http://inlandempire.us/wp-content/plugins/eckoplugin/assets/js/eckoplugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/205632.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.0","protocol":"http","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"f122e395ad","single_article_popup":"yes","imagelazyload":"no","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/js/script.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script>var advads_tracking_ads = [];</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=643305820';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>