<!doctype html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if gt IE 8]><!--> 
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-252263-4', 'auto');
  ga('require', 'GTM-5D82QB6');
  ga('send', 'pageview');
</script>

<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://inlandempire.us/xmlrpc.php">
<title>CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology - InlandEmpire.us</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology - InlandEmpire.us" />
<meta property="og:description" content="Dr. W. Benson Harer, a longtime supporter of Cal State San Bernardino and the university’s Robert and Frances Fullerton Museum of Art (RAFFMA), has pledged $900,000 to establish a visiting faculty position on campus that will focus on the teaching of Egyptology and early Egyptian art history." />
<meta property="og:url" content="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" />
<meta property="og:site_name" content="InlandEmpire.us" />
<meta property="article:publisher" content="https://www.facebook.com/inlandempireus" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="CSUSB" />
<meta property="article:tag" content="RAFFMA" />
<meta property="article:tag" content="San Bernardino" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-11-28T06:39:24-08:00" />
<meta property="article:modified_time" content="2017-11-28T08:46:11-08:00" />
<meta property="og:updated_time" content="2017-11-28T08:46:11-08:00" />
<meta property="og:image" content="http://inlandempire.us/wp-content/uploads/RAFFMA_logo.gif" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr. W. Benson Harer, a longtime supporter of Cal State San Bernardino and the university’s Robert and Frances Fullerton Museum of Art (RAFFMA), has pledged $900,000 to establish a visiting faculty position on campus that will focus on the teaching of Egyptology and early Egyptian art history." />
<meta name="twitter:title" content="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology - InlandEmpire.us" />
<meta name="twitter:site" content="@inlandempireus" />
<meta name="twitter:image" content="http://inlandempire.us/wp-content/uploads/RAFFMA_logo.gif" />
<meta name="twitter:creator" content="@inlandempireus" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/inlandempire.us\/","name":"InlandEmpire.US","alternateName":"Inland Empire","potentialAction":{"@type":"SearchAction","target":"http:\/\/inlandempire.us\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/inlandempire.us\/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology\/","sameAs":["https:\/\/www.facebook.com\/inlandempireus","https:\/\/twitter.com\/inlandempireus"],"@id":"#organization","name":"InlandEmpire.US","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Feed" href="http://inlandempire.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Comments Feed" href="http://inlandempire.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology Comments Feed" href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/feed/" />
<link rel='stylesheet' id='ecko_plugin_css-css'  href='http://inlandempire.us/wp-content/plugins/eckoplugin/assets/css/eckoplugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='http://inlandempire.us/wp-content/plugins/very-simple-event-list/css/vsel-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='http://inlandempire.us/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dh-comfortaa-css'  href='//fonts.googleapis.com/css?family=Comfortaa%3A400%2C300%2C500&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://inlandempire.us/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/owl.carousel/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-responsive-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-stylesheet-css'  href='http://inlandempire.us/wp-content/themes/newsri-child/style.css' type='text/css' media='all' />
<style id='newsri-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnific-popup-css'  href='http://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://inlandempire.us/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/lib/html5.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://inlandempire.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inlandempire.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://inlandempire.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://inlandempire.us/?p=28615' />
<link rel="alternate" type="application/json+oembed" href="http://inlandempire.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finlandempire.us%2Fcsusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://inlandempire.us/wp-json/oembed/1.0/embed?url=http%3A%2F%2Finlandempire.us%2Fcsusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology%2F&#038;format=xml" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport">
<meta property="og:image" content="http://inlandempire.us/wp-content/uploads/RAFFMA_logo.gif" />
<meta name="author" content="Staff">
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="32x32" />
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
<meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
   
   
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/amp/" /><link rel="icon" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-50x50.png" sizes="32x32" />
<link rel="icon" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" />
<meta name="msapplication-TileImage" content="http://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head> 
<body class="post-template-default single single-post postid-28615 single-format-standard newsri-child wpb-js-composer js-comp-ver-4.12.1 vc_responsive dh-responsive dh-widget-title-style_4 page-layout-right-sidebar page-layout-border page-header-header_9" itemscope="" itemtype="http://schema.org/WebPage">

<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<div class="offcanvas-overlay"></div>
<div class="offcanvas open">
	<div class="offcanvas-wrap">
						<div class="offcanvas-social">
			<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>		</div>
						<div class="offcanvas-navbar mobile-offcanvas-navbar">
			<ul id="menu-offcanvas-menu" class="offcanvas-nav nav"><li id="menu-item-20910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20910"><a title="Home" href="http://inlandempire.us/">Home</a></li>
<li id="menu-item-22661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22661"><a title="Recent News" href="https://inlandempire.us/news/">Recent News</a></li>
</ul>		</div>
							</div>
</div><div id="wrapper" class="boxed-wrap">
	<div class="wrapper-container">	 
						<header id="header" class="header-container header-type-9" itemscope="" itemtype="http://schema.org/Organization" role="banner">
	<div class="topbar topbar-style_1">
	<div class="container topbar-wap">
		<div class="col-left-topbar">
			<div class="left-topbar">
							<div class="topbar-nav">
				<ul class="top-nav">
					<li class="topbar-date"><span>Tuesday, November 28, 2017</span></li><li class="topbar-account dropdown"><a href="#" rel="loginModal">My Account</a></li><li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a title="About" href="http://inlandempire.us/about-2/">About</a></li>
<li id="menu-item-26417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26417"><a title="Partner And Advertise" href="http://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a title="Join our Newsletter" href="http://inlandempire.us/connect/"><i class="fa-email navicon"></i>Join our Newsletter</a></li>
				</ul>
			</div>
						</div>
		</div>
		<div class="col-right-topbar">
			<div class="right-topbar">
										<div class="header-social">
				<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>			</div>
						</div>
		</div>
	</div>
</div>	<div class="navbar-header-container">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar bar-top"></span> 
							<span class="icon-bar bar-middle"></span> 
							<span class="icon-bar bar-bottom"></span>
						</button>
						<h1 class="navbar-brand-title">
							<a class="navbar-brand" itemprop="url" title="InlandEmpire.us" href="http://inlandempire.us/">
								<img class="logo-mobile" alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png">
								<span itemprop="name" class="sr-only sr-only-focusable">InlandEmpire.us</span>
							</a>
						</h1>
						<a class="navbar-search-button search-icon-mobile" href="#">
							<i class="fa fa-search"></i>
						</a>
						<div class="header-search-overlay hide">
							<div class="container">
								<div class="header-search-overlay-wrap">
									<form method="get" data-button-text="Search" class="searchform search-ajax" action="http://inlandempire.us/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div>									<button type="button" class="close">
										<span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span>
									</button>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar-container">
		<div class="navbar navbar-default navbar-scroll-smart">
			<div class="collapse navbar-collapse primary-navbar-collapse">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<div class="navbar-default-wrap">
								<div class="logo-fixed">
									<a title="InlandEmpire.us" href="http://inlandempire.us/">
																				<img class="logo" alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png">
																														<img alt="InlandEmpire.us" src="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo.png">
																			</a>
								</div>
								<nav class="nav-wrap" itemtype="http://schema.org/SiteNavigationElement" itemscope="" role="navigation">
								<ul id="menu-primary-menu" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Business" href="http://inlandempire.us/category/business/"><span class="underline">Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Education" href="http://inlandempire.us/category/education/"><span class="underline">Education</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Jobs" href="http://inlandempire.us/jobs/"><span class="underline">Jobs</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown"><a title="Community" href="http://inlandempire.us/category/community/" class="dropdown-hover"><span class="underline">Community</span> <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="All News" href="https://inlandempire.us/news/"><i class="fa fa-newspaper-o navicon"></i>All News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Events" href="http://inlandempire.us/inland-empire-events/"><i class="fa fa-calendar navicon"></i>Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Government" href="http://inlandempire.us/category/politics/"><i class="fa fa-flag navicon"></i>Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a title="+ More" href="http://inlandempire.us/featured/" class="dropdown-hover"><span class="underline">+ More</span> <span class="caret"></span></a>
<ul role="menu" class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Economic Development" href="http://inlandempire.us/tag/economic-development/"><i class="fa fa-usd navicon"></i>Economic Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Cities" href="https://inlandempire.us/cities/"><i class="fa fa-building navicon"></i>Cities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Parks" href="https://inlandempire.us/parks/"><i class="fa fa-tree navicon"></i>Parks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Traffic" href="https://inlandempire.us/traffic/"><i class="fa fa-road navicon"></i>Traffic</a></li>
</ul>
</li>
</ul>								</nav>
								<div class="navbar-search navbar-search-ink"><div class="navbar-searchform navbar-searchform-ink"><div class="navbar-searchform-wrap"><form class=" search-ajax" method="get" id="navbar-searchform" action="http://inlandempire.us/" role="search">
					<label class="sr-only">Search</label>
					<input type="search" autocomplete="off" id="navbar-searchform-s" name="s" class="form-control searchinput" value="" placeholder="Search and hit enter..." />
					<input type="submit" id="navbar-searchform-submit" class="hidden" name="submit" value="Search" />
					</form><div class="searchform-result"></div></div><i class="top-searchform-icon"></i></div></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>			<main id="main" class="content-container" role="main">
	<div class="single-post-content single-post-style_1 single-post-content-breadcrumb">
		<div class="heading-container heading-breadcrumb">
	<div class="heading-wrap">
		<div class="container breadcrumb-container">
			<div class="page-breadcrumb" itemprop="breadcrumb">
				<ul class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><li><span typeof="v:Breadcrumb"><a href="http://inlandempire.us/"  property="v:title" rel="v:url" class="home"><span>Home</span></a></span></li><li><span typeof="v:Breadcrumb"><a href="http://inlandempire.us/category/community/"  property="v:title" rel="v:url"><span>Community</span></a></span></li><li  class="breadcrumb-last"><span typeof="v:Breadcrumb" property="v:title">CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology</span></li></ul>			</div>
		</div>
	</div>
</div><div class="container">
	<div class="row content-section">
				<div class="col-sm-8 main-wrap">
			<div class="main-content">
														<article id="post-28615" class="post-28615 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-arts tag-csusb tag-raffma tag-san-bernardino" itemtype="http://schema.org/Article" itemscope="">
						<div class="hentry-wrap hentry-single-wrap">
							<div class="entry-single-header">
								<div class="entry-category">
											<div class="meta-category">
			<ul class="categories-links categories-links-bg">
				<li><a href="http://inlandempire.us/category/community/" >Community</a></li>			</ul>
		</div>
										</div>
								<h1 class="entry-title">CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology</h1>
								<div class="entry-meta icon-meta">
									<div class="meta-author">By <a href="http://inlandempire.us/author/supportrdf/" title="Posts by: Staff" rel="author">Staff</a></div>									<div class="meta-date"><span> - </span> <a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="November 28, 2017"><time datetime="2017-11-28T06:39:24+00:00">November 28, 2017</time></a></div>							
									<div class="meta-share">
																															<div class="entry-tags">
												<span><i class="fa fa-tags" aria-hidden="true"></i></span>
												&nbsp;&nbsp;&nbsp;Tags: <a href="http://inlandempire.us/tag/arts/" rel="tag">Arts</a> <a href="http://inlandempire.us/tag/csusb/" rel="tag">CSUSB</a> <a href="http://inlandempire.us/tag/raffma/" rel="tag">RAFFMA</a> <a href="http://inlandempire.us/tag/san-bernardino/" rel="tag">San Bernardino</a>											</div>
																				</div>
								</div>
							</div>
							<div class="entry-featured animation-lazyload "><img width="765" height="350" src="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-765x350.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" srcset="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-765x350.gif 765w, http://inlandempire.us/wp-content/uploads/RAFFMA_logo-300x137.gif 300w" sizes="(max-width: 765px) 100vw, 765px" /></div>							<div class="entry-info entry-single-info">
								<div class="entry-content animation-lazyload" itemprop="articleBody">
																		<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p class=""><span class=""><a href="https://inlandempire.us/san-bernardino-california">SAN BERNARDINO, Calif.</a> &#8211; Dr. W. Benson Harer, a longtime supporter of Cal State San Bernardino and the university’s Robert and Frances Fullerton Museum of Art (<a href="https://inlandempire.us/tag/raffma">RAFFMA</a>), has pledged $900,000 to establish a visiting faculty position on campus that will focus on the teaching of Egyptology and early Egyptian art history.</span></p>
<p class=""><span class="">The </span><b class=""><span class="">W. Benson Harer Egyptology Scholar in Residence</span></b><span class=""> will bring to the university community one of the world’s preeminent experts in this field, serving as a part-time (single quarter) visiting faculty position in the history department of the College of Social and Behavioral Sciences.</span></p>
<p class=""><span class="">Dr. Harer has been fascinated with ancient Egypt his entire life. In 2014, he and his late wife, Pamela, created the </span><span class="">Pamela and Dr. Benson Harer Fellowship specializing in Egyptology, CSUSB’s first-ever fully endowed faculty fellowship. Kate Liszka, an assistant professor of history, joined the university in 2015 as the first Harer Fellow.</span></p>
<p class=""><span class="">The Harer Family Trust has also provided a substantial collection of Egyptian antiquities as gifts and on permanent loan to RAFFMA. The collection has become the centerpiece for several educational programs, including the “Kids Discover Egypt” annual summer program for local children.</span></p>
<p class=""><span class="">“We are so fortunate to have Ben Harer as a friend and supporter of CSUSB,” said university President Tomás D. Morales. “Ben’s caring, dedication and generosity will bring thoughtful and insightful knowledge and appreciation of ancient Egypt to our students, the campus community and our region.”</span></p>
<p class=""><span class="">The Harer scholar will teach one course in the history department or art department (history), as well as serve as guest lecturer to those courses that would benefit from the experience and scholarship of a preeminent Egyptologist, under the leadership of the dean of the College of Social and Behavioral Sciences. The Harer scholar will also to be the keynote speaker/presenter at a special community-based event.</span></p>
<p class=""><span class="">An obstetrician and gynecologist, Dr. Harer maintained a practice in San Bernardino for more than 30 years and served as medical director at Riverside County Regional Medical Center. He also served as president of the American College of Obstetricians and Gynecologists, the world’s largest organization of Ob-Gyn specialists. Harer had also served that organization as chair for California and as national secretary. Harer also co-founded TelMed Inc., a nationwide service that offered free, taped health information by telephone and fielded more than 300 million calls. Dr. Harer holds the distinction of receiving the first honorary doctorate ever bestowed by CSUSB in 2001.</span></p>
<p class=""><span class="">Dr. Harer’s fascination with ancient Egypt started as a child and continued into adulthood. As a young medical resident at the Hospital of the University of Pennsylvania in Philadelphia, Harer would take his breaks by walking the hallways of the university museum. He started collecting in 1955 with the purchase of a scarab necklace for Pamela.</span></p>
<p class=""><span class="">Dr. Harer was the first non-professional to become a governor of the American Research Center in Egypt, while also serving eight years on the executive committee. He has explored with the Berkeley Theban Mapping Project and excavated in Egypt with the Brooklyn Museum expedition to the Mut precinct in Karnak since 1981. He is recognized internationally as an authority on ancient Egyptian medicine with numerous articles and lectures, and was an adjunct professor of Egyptian art at CSUSB.</span></p>
<p class=""><span class="">Now a resident of Seattle, Dr. Harer has also loaned parts of his collection to major shows in dozens of museums all over the world.</span></p>
<p class=""><span class="">For more information about the </span><span class="">W. Benson Harer Egyptology Scholar in Residence or the </span><span class="">Pamela and Dr. Benson Harer Fellowship and a digital image of Dr. Benson Harer, contact the CSUSB Office of Strategic Communication at (909) 537-5007 and visit <a class="" href="http://news.csusb.edu/" target="_blank" rel="noopener">news.csusb.edu</a>.</span></p>
<p class=""><b class=""><span class="">About Cal State San Bernardino</span></b></p>
<p class=""><a class="" href="https://www.csusb.edu/" target="_blank" rel="noopener"><span class="">California State University, San Bernardino</span></a><span class=""> is a preeminent center of intellectual and cultural activity in Inland Southern California. Opened in 1965 and set at the foothills of the beautiful San Bernardino Mountains, the university serves more than 20,000 students each year and graduates about 4,000 students annually. The university offers more than 70 traditional baccalaureate and master’s degree programs, education credential and certificate programs, and a doctorate program in educational leadership. Every one of its academic programs that is eligible has earned national accreditation. CSUSB reflects the dynamic diversity of the region and has the most diverse student population of any university in the Inland Empire. More than 80 percent of those who graduate are the first in their families to do so.</span></p>
</p></div></div>
</div>
</div>
</div>
</div>
<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="block-post block_post_style_9 block_post_column_2    ">
<div class="block-post-wrap">
<h3 class="block-post-title"><span>Arts News</span></h3>
<div class="block-post-content clearfix">
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology">CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="November 28, 2017"><time datetime="2017-11-28T06:39:24+00:00">November 28, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif 284w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-282x200.gif 282w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-283x200.gif 283w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB">‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="November 26, 2017"><time datetime="2017-11-26T08:03:48+00:00">November 26, 2017</time></a></div></div></div></div>
</article></div>
</div>
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/top-wildlife-artists-return-san-bernardino-county/" title="Top Wildlife Artists Return to San Bernardino County"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/sb-wildlife-duck-stamp-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="SB Wildlife Duck Stamp" srcset="http://inlandempire.us/wp-content/uploads/sb-wildlife-duck-stamp-284x200.jpg 284w, http://inlandempire.us/wp-content/uploads/sb-wildlife-duck-stamp-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/top-wildlife-artists-return-san-bernardino-county/" title="Top Wildlife Artists Return to San Bernardino County">Top Wildlife Artists Return to San Bernardino County</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/top-wildlife-artists-return-san-bernardino-county/" title="November 13, 2017"><time datetime="2017-11-13T10:29:38+00:00">November 13, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/ontario-museum-underground-railroad/" title="Ontario Museum: Through Darkness to Light: Photographs Along The Underground Railroad"><img width="284" height="200" src="http://inlandempire.us/wp-content/uploads/Jeanine-Michna-Bale-plantation-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Jeanine Michna-Bales, Decision to Leave. Magnolia Plantation on the Cane River, Louisiana, 2013 Jeanine Michna-Bales" srcset="http://inlandempire.us/wp-content/uploads/Jeanine-Michna-Bale-plantation-284x200.jpg 284w, http://inlandempire.us/wp-content/uploads/Jeanine-Michna-Bale-plantation-570x400.jpg 570w, http://inlandempire.us/wp-content/uploads/Jeanine-Michna-Bale-plantation-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="http://inlandempire.us/ontario-museum-underground-railroad/" title="Ontario Museum: Through Darkness to Light: Photographs Along The Underground Railroad">Ontario Museum: Through Darkness to Light: Photographs Along The Underground Railroad</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="http://inlandempire.us/ontario-museum-underground-railroad/" title="November 7, 2017"><time datetime="2017-11-07T08:58:49+00:00">November 7, 2017</time></a></div></div></div></div>
</article></div>
</div></div></div></div></div>
</div>
</div>
</div>
																										</div>
								<div class="entry-footer">
									<div class="row">
										<div class="col-sm-6">
											
										</div>
										<div class="col-sm-6">
												<div class="share-links">
				<div class="share-icons soild">
			<span class="facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a>
			</span>
			<span  class="twitter-share">
				<a href="https://twitter.com/share?url=http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a>
			</span>
			<span class="google-plus-share">
				<a href="https://plus.google.com/share?url=http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a>
			</span>
			<span class="pinterest-share">
				<a href="http://pinterest.com/pin/create/button/?url=http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/&#038;media=http://inlandempire.us/wp-content/uploads/RAFFMA_logo.gif&#038;description=CSUSB%20and%20RAFFMA%20Donation%20Creates%20Faculty%20Position%20Specializing%20in%20Egyptology" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a>
			</span>
			<span class="linkedin-share">
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/&#038;title=CSUSB%20and%20RAFFMA%20Donation%20Creates%20Faculty%20Position%20Specializing%20in%20Egyptology" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a>
			</span>
		</div>
	</div>
											</div>
									</div>
								</div>
							</div>
						</div>
							<meta content="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology" itemprop="headline ">
			<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;">
		<meta content="http://inlandempire.us/wp-content/uploads/RAFFMA_logo.gif" itemprop="url">
		<meta content="768" itemprop="width">
		<meta content="350" itemprop="height">
	</span>
		<span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;">
		<meta content="Staff" itemprop="name">
	</span>
	<meta content="2017-11-28T06:39:24+00:00" itemprop="datePublished">
	<meta content="2017-11-28T08:46:11+00:00" itemprop="dateModified">
	<meta itemid="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope="">
	<span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
		<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;">
			<meta content="http://inlandempire.us/wp-content/uploads/InlandEmpire.US-logo-B.png" itemprop="url">
		</span>
		<meta content="InlandEmpire.us" itemprop="name">
	</span>
							</article>
														<nav class="post-navigation" role="navigation">
		<div class="row">
						<div class="col-sm-6">
							<div class="prev-post">
					<span class="post-navigation-title">
					Previous article					</span>
					<h5 class="post-navigation-link">
					<a href="http://inlandempire.us/auto-dealership-operator-acquires-12-acres-along-auto-strip-inland-empire/" rel="prev">Auto Dealership Operator Acquires 12 Acres Along Auto Strip in Inland Empire</a>					</h5>
				</div>
						</div>
						<div class="col-sm-6">
							<div class="next-post">
					<span class="post-navigation-title">
						Next article					</span>
					<h5 class="post-navigation-link">
					<a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" rel="next">TODAY &#8211; Donate Now! Give BIG San Bernardino County</a>					</h5>
				</div>
						</div>
		</div>
	</nav>
									<div class="related-post">
	<div class="related-post-title">
		<h3><span>Related News</span></h3>
	</div>
	<div class="related-post-items">
										<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" title="TODAY &#8211; Donate Now! Give BIG San Bernardino County"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/SB-Give-Big-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="SB Give Big" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" title="TODAY &#8211; Donate Now! Give BIG San Bernardino County">TODAY &#8211; Donate Now! Give BIG San Bernardino County</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/riverside-public-utilities-honors-winners-bottled-water-label-art-contest-scholarship-program/" title="Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program"><img width="360" height="179" src="http://inlandempire.us/wp-content/uploads/RPU-Logo-Header.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Riverside Public Utilities" srcset="http://inlandempire.us/wp-content/uploads/RPU-Logo-Header.jpg 775w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-200x99.jpg 200w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-300x149.jpg 300w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-680x338.jpg 680w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-400x199.jpg 400w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-50x25.jpg 50w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/riverside-public-utilities-honors-winners-bottled-water-label-art-contest-scholarship-program/" title="Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program">Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/rancho-cucamonga-old-fashioned-christmas-john-rains-house/" title="Rancho Cucamonga: Old Fashioned Christmas at the John Rains House"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Rains House, Rancho Cucamonga" srcset="http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga-360x195.jpg 360w, http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga.jpg 744w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/rancho-cucamonga-old-fashioned-christmas-john-rains-house/" title="Rancho Cucamonga: Old Fashioned Christmas at the John Rains House">Rancho Cucamonga: Old Fashioned Christmas at the John Rains House</a>
					</h4>
				</div>
							</div>
						</div>
											<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif 360w, http://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-368x200.gif 368w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/frenchmans-view-chinese-opera-topic-next-modern-china-lecture-csusb/" title="‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB">‘A Frenchman’s View of Chinese Opera’ topic of next Modern China Lecture at CSUSB</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/big-bear-making-residential-streets-safer-winter/" title="Big Bear: Making Residential Streets Safer During Winter"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/big-bear-lake-city-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Big Bear Lake" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/big-bear-making-residential-streets-safer-winter/" title="Big Bear: Making Residential Streets Safer During Winter">Big Bear: Making Residential Streets Safer During Winter</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/riverside-festival-lights-celebrate-25th-anniversary/" title="Riverside Festival of Lights to Celebrate 25th Anniversary"><img width="360" height="195" src="http://inlandempire.us/wp-content/uploads/FOL-Riverside-header-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Festival of Lights, Downtown Riverside" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="http://inlandempire.us/riverside-festival-lights-celebrate-25th-anniversary/" title="Riverside Festival of Lights to Celebrate 25th Anniversary">Riverside Festival of Lights to Celebrate 25th Anniversary</a>
					</h4>
				</div>
							</div>
						</div>
						</div>
</div>
							</div>
		</div>
		<div id="secondary" class="col-sm-4 sidebar-wrap">
	<div class="main-sidebar smartsidebar">
		<div id="dh_social_widget-2" class="widget social-widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="social-widget-wrap social-widget-square"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook  facebook-bg "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter  twitter-bg "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus  google-plus-bg "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss  rss-bg "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram  instagram-bg "></i></a></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://inlandempire.us/track/27200"><img width="336" height="280" src='http://inlandempire.us/wp-content/uploads/336X280b.jpg' alt='University of Redlands Online MBA' title='336X280b' /></a>
</div>
		</div><div id="dh_widget_post_thumbnail-5" class="widget widget-post-thumbnail"><h4 class="widget-title"><span>News</span></h4><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" title="TODAY &#8211; Donate Now! Give BIG San Bernardino County"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/SB-Give-Big-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="SB Give Big" srcset="http://inlandempire.us/wp-content/uploads/SB-Give-Big-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/SB-Give-Big-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" title="TODAY &#8211; Donate Now! Give BIG San Bernardino County">TODAY &#8211; Donate Now! Give BIG San Bernardino County</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/give-big-san-bernardino-county-two-weeks-away-schedule-donations-now/" title="November 28, 2017"><time datetime="2017-11-28T08:20:06+00:00">November 28, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" srcset="http://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif 90w, http://inlandempire.us/wp-content/uploads/RAFFMA_logo-282x217.gif 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology">CSUSB and RAFFMA Donation Creates Faculty Position Specializing in Egyptology</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" title="November 28, 2017"><time datetime="2017-11-28T06:39:24+00:00">November 28, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/auto-dealership-operator-acquires-12-acres-along-auto-strip-inland-empire/" title="Auto Dealership Operator Acquires 12 Acres Along Auto Strip in Inland Empire"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Fontana_HighlandAve_Land_Sites-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Fontana Auto Strip" srcset="http://inlandempire.us/wp-content/uploads/Fontana_HighlandAve_Land_Sites-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Fontana_HighlandAve_Land_Sites-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/auto-dealership-operator-acquires-12-acres-along-auto-strip-inland-empire/" title="Auto Dealership Operator Acquires 12 Acres Along Auto Strip in Inland Empire">Auto Dealership Operator Acquires 12 Acres Along Auto Strip in Inland Empire</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/auto-dealership-operator-acquires-12-acres-along-auto-strip-inland-empire/" title="November 28, 2017"><time datetime="2017-11-28T06:30:20+00:00">November 28, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/riverside-progressive-real-estate-partners-completes-sale-retail-building-3-25m/" title="Riverside: Progressive Real Estate Partners Completes Sale of Retail Building for $3.25M"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Progressive-Riverside-Retail-Building-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Progressive Retail Building" srcset="http://inlandempire.us/wp-content/uploads/Progressive-Riverside-Retail-Building-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Progressive-Riverside-Retail-Building-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/riverside-progressive-real-estate-partners-completes-sale-retail-building-3-25m/" title="Riverside: Progressive Real Estate Partners Completes Sale of Retail Building for $3.25M">Riverside: Progressive Real Estate Partners Completes Sale of Retail Building for $3.25M</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/riverside-progressive-real-estate-partners-completes-sale-retail-building-3-25m/" title="November 27, 2017"><time datetime="2017-11-27T12:14:21+00:00">November 27, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/westcore-properties-expands-industrial-portfolio-eastern-inland-empire/" title="Westcore Properties Expands Industrial Portfolio in Eastern Inland Empire"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/Northpoint-San-Bernardino-Westcore-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Westcore, Northpoint, San Bernardino" srcset="http://inlandempire.us/wp-content/uploads/Northpoint-San-Bernardino-Westcore-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/Northpoint-San-Bernardino-Westcore-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/westcore-properties-expands-industrial-portfolio-eastern-inland-empire/" title="Westcore Properties Expands Industrial Portfolio in Eastern Inland Empire">Westcore Properties Expands Industrial Portfolio in Eastern Inland Empire</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/westcore-properties-expands-industrial-portfolio-eastern-inland-empire/" title="November 27, 2017"><time datetime="2017-11-27T11:59:13+00:00">November 27, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/riverside-public-utilities-honors-winners-bottled-water-label-art-contest-scholarship-program/" title="Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program"><img width="90" height="45" src="http://inlandempire.us/wp-content/uploads/RPU-Logo-Header.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Riverside Public Utilities" srcset="http://inlandempire.us/wp-content/uploads/RPU-Logo-Header.jpg 775w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-200x99.jpg 200w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-300x149.jpg 300w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-680x338.jpg 680w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-400x199.jpg 400w, http://inlandempire.us/wp-content/uploads/RPU-Logo-Header-50x25.jpg 50w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/riverside-public-utilities-honors-winners-bottled-water-label-art-contest-scholarship-program/" title="Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program">Riverside Public Utilities Honors Winners of Bottled Water Label Art Contest &#038; Scholarship Program</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/riverside-public-utilities-honors-winners-bottled-water-label-art-contest-scholarship-program/" title="November 27, 2017"><time datetime="2017-11-27T11:53:07+00:00">November 27, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="http://inlandempire.us/rancho-cucamonga-old-fashioned-christmas-john-rains-house/" title="Rancho Cucamonga: Old Fashioned Christmas at the John Rains House"><img width="90" height="70" src="http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Rains House, Rancho Cucamonga" srcset="http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga-90x70.jpg 90w, http://inlandempire.us/wp-content/uploads/rains-house-rancho-cucamonga-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="http://inlandempire.us/rancho-cucamonga-old-fashioned-christmas-john-rains-house/" title="Rancho Cucamonga: Old Fashioned Christmas at the John Rains House">Rancho Cucamonga: Old Fashioned Christmas at the John Rains House</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="http://inlandempire.us/rancho-cucamonga-old-fashioned-christmas-john-rains-house/" title="November 27, 2017"><time datetime="2017-11-27T10:41:19+00:00">November 27, 2017</time></a></div></div></div></li></ul></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><a href="../news/"><strong>>> More News Stories</a></strong></div>
		</div><div id="text-13" class="widget widget_text"><h4 class="widget-title"><span>Inland Empire Businesses</span></h4>			<div class="textwidget"><a href="http://inlandempire.us/track/28145"><img width="360" height="210" src='http://inlandempire.us/wp-content/uploads/Jobs.gif' alt='Hot Jobs' title='Jobs' /></a><a href="http://inlandempire.us/track/25592"><img width="336" height="160" src='http://inlandempire.us/wp-content/uploads/surfa2.jpg' alt='' title='surfa2' /></a><a href="http://inlandempire.us/track/23186"><img width="336" height="160" src='http://inlandempire.us/wp-content/uploads/Pure-Gold-Solar-Redlands.gif' alt='Pure Gold Solar - Redlands' title='Pure-Gold-Solar-Redlands' /></a>
</br></br>
<a href="https://inlandempire.us/partner-with-ie/"><strong>>>Submit your Business,</strong></a></div>
		</div>	</div>
</div>
	</div>
</div>	</div>
</main>
												<footer id="footer" class="footer footer-style_1" role="contentinfo">
					
		<div class="footer-instagram">
				<h3 class="footer-instagram-title"><span>Follow @ InlandEmpire.US</span></h3>
				<div class="instagram">
	<div class="instagram-wrap">
								<div class="row">
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcDI30NF1nh" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24125085_169457023643700_2242269603377971200_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcDIYPNl07m" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24124990_855183377976459_8845561776918495232_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/BcAIYvRF6eK" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/24125407_1576504055729411_613281897774055424_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb28L-_lSBB" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23967437_724461641093644_7795244446852841472_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb278IlFcxV" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23824749_147435075982488_1027618505215705088_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
							<div class="col-sm-2 col-xs-6">
					<a class="instagram-item" href="//instagram.com/p/Bb0T9ailQav" title="Instagram Image" target="_blank">
						<img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/23823679_146312602673619_6757585609474179072_n.jpg"  alt="Instagram Image"/>
					</a>
				</div>
						</div>
				</div>
</div>
	</div>
				<div class="footer-widget footer-3-widget">
			<div class="container">
				<div class="footer-widget-wrap">
					<div class="row">
											<div class="footer-widget-col col-sm-4">
			<div id="text-12" class="widget widget_text">			<div class="textwidget"><div align="center"><img src="https://inlandempire.us/wp-content/uploads/Inland-Empire-US-logo.png" alt="" style="max-width: 170px;"></div>
<p></b></p>
<p>InlandEmpire.US is a regional, multi-platform media and marketing company. Powered by <a href="http://redfusionmedia.com">RedFusion Media</a>, it is the go-to source for Inland Empire business, employment and positive local news.</p>
<p>The Business of the Inland Empire, Southern California. (<a href="https://twitter.com/search?q=%23riverside&src=typd">#Riverside</a> and <a href="https://twitter.com/search?q=%23sanbernardino&src=typd">#SanBernardino</a> Counties) </p>
</div>
		</div><div id="dh_social_widget-6" class="widget social-widget"><div class="social-widget-wrap social-widget-none"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   "></i></a></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="dh_tweets-3" class="widget tweets-widget"><h3 class="widget-title"><span>Tweets</span></h3><div class="recent-tweets"><ul><li><span>Inland Empire Business Activity Maintains Upward Climb; Future Growth Constrained By Lack of Workers… <a href="https://t.co/Fm695eJSYA" title="https://t.co/Fm695eJSYA"  target="_blank"  >https://t.co/Fm695eJSYA</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/935586339785003009">3 hours ago</a></li><li><span>Cajon Creek Conservation Bank Expanded by Vulcan Materials <a href="https://twitter.com/search?q=cajon" title="Search #cajon"  target="_blank"  >#cajon</a> <a href="https://twitter.com/search?q=sanbernardino" title="Search #sanbernardino"  target="_blank"  >#sanbernardino</a>  <a href="http://twitter.com/vulcan_rocks" title="Follow vulcan_rocks"  target="_blank"  >@vulcan_rocks</a> <a href="https://t.co/DOnR0nWgGv" title="https://t.co/DOnR0nWgGv"  target="_blank"  >https://t.co/DOnR0nWgGv</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/935584685807333378">4 hours ago</a></li><li><span>RT <a href="http://twitter.com/GridAlt_IE" title="Follow GridAlt_IE"  target="_blank"  >@GridAlt_IE</a>: Be a part of <a href="https://twitter.com/search?q=GivingTuesday" title="Search #GivingTuesday"  target="_blank"  >#GivingTuesday</a> and help us continue to empower our communities and educating those looking to start their care…</span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/935577294763995136">4 hours ago</a></li></ul></div></div>		</div>
							<div class="footer-widget-col col-sm-4">
			<div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Join</span></h3>			<div class="textwidget">If you want to receive our latest news send directly to your email, <a href="https://inlandempire.us/connect">click here.</a> Subscription is free and you can cancel anytime.
<a href="https://inlandempire.us/connect"><img  src="https://inlandempire.us/wp-content/uploads/email-increase.jpg"></a></div>
		</div>		</div>
								</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
											<div class="footer-copyright-text">Copyright © 2004-2017 <a href="http://redfusion.com/">RedFusion Media, Inc.</a>. All rights reserved. <a href="https://inlandempire.us/privacy-policy-terms-of-use/">Privacy Policy/Terms of Use</a></div>
			    					</div>
				
								<div class="col-sm-6">
					<div class="footer-menu">
						<ul id="menu-help" class="footer-nav"><li id="menu-item-26418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26418"><a title="Partner And Advertise" href="http://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-20880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20880"><a title="Connect with Us" href="https://inlandempire.us/connect/">Connect with Us</a></li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a title="Jobs in the Inland Empire" href="http://inlandempire.us/jobs/">Jobs in the Inland Empire</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a title="Contact" href="http://inlandempire.us/contact/">Contact</a></li>
</ul>					</div>
				</div>
						    </div>
		</div>
    </div>			</footer>
						</div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a>			<div class="modal user-login-modal" id="userloginModal" tabindex="-1" role="dialog" aria-labelledby="userloginModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php" method="post" id="userloginModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userloginModalLabel">Login</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="login-security" name="login-security" value="a6fecb0c77" /><input type="hidden" name="_wp_http_referer" value="/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" />																<div class="form-group">
									<label>Username</label>
								    <input type="text" id="username" name="log" required class="form-control" value="" placeholder="Username">
								 </div>
								 <div class="form-group">
								    <label>Password</label>
								    <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
								  </div>
								  <div class="checkbox clearfix">
								    <label class="form-flat-checkbox pull-left">
								      <input type="checkbox" name="rememberme" id="rememberme" value="forever"><i></i>&nbsp;Remember Me								    </label>
								    <span class="lostpassword-modal-link pull-right">
								    	<a href="#" rel="lostpasswordModal">Lost your password?</a>
								    </span>
								  </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
													        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
						<div class="modal user-lostpassword-modal" id="userlostpasswordModal" tabindex="-1" role="dialog" aria-labelledby="userlostpasswordModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php?action=lostpassword" method="post" id="userlostpasswordModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userlostpasswordModalLabel">Forgot Password</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="lostpassword-security" name="lostpassword-security" value="4f44f60844" /><input type="hidden" name="_wp_http_referer" value="/csusb-raffma-friend-supporter-creates-visiting-faculty-position-specializing-egyptology/" />																<div class="form-group">
									<label for="user_login">Username or E-mail:</label>
								    <input type="text" id="user_login" name="user_login" required class="form-control" value="" placeholder="Username or E-mail">
								 </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
								<span class="user-login-modal-link pull-left"><a rel="loginModal" href="#">Already have an account?</a></span>
					        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
			<script type='text/javascript' src='http://inlandempire.us/wp-content/plugins/eckoplugin/assets/js/eckoplugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/205632.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.0","protocol":"http","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"4d3dc0bdd0","single_article_popup":"yes","imagelazyload":"no","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/themes/newsri/assets/js/script.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://inlandempire.us/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script>var advads_tracking_ads = [];</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1137459625';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>