<!doctype html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPMC9XT');</script> <link rel="pingback" href="https://inlandempire.us/xmlrpc.php"><link type="text/css" media="all" href="https://inlandempire.us/wp-content/cache/autoptimize/css/autoptimize_2550bfaba77719b69fb1b6200fb69ce5.css" rel="stylesheet" /><title>Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools - InlandEmpire.us</title><link rel="canonical" href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools - InlandEmpire.us" /><meta property="og:url" content="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" /><meta property="og:site_name" content="InlandEmpire.us" /><meta property="article:section" content="Education" /><meta property="article:published_time" content="2017-02-19T07:47:38-08:00" /><meta property="article:modified_time" content="2017-02-18T11:47:52-08:00" /><meta property="og:updated_time" content="2017-02-18T11:47:52-08:00" /><meta property="og:image" content="https://inlandempire.us/wp-content/uploads/13326568193391.jpg" /><meta property="og:image:width" content="730" /><meta property="og:image:height" content="212" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools - InlandEmpire.us" /><meta name="twitter:image" content="https://inlandempire.us/wp-content/uploads/13326568193391.jpg" /><meta name="twitter:creator" content="@inlandempireus" /><link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Feed" href="https://inlandempire.us/feed/" /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Comments Feed" href="https://inlandempire.us/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools Comments Feed" href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inlandempire.us\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var affwp_scripts = {"ajaxurl":"https:\/\/inlandempire.us\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var affwp_debug_vars = {"integrations":{"ninja-forms":"Ninja Forms","paypal":"PayPal"},"version":"2.0.2","currency":"USD"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://inlandempire.us/wp-content/themes/newsri/assets/lib/html5.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://inlandempire.us/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inlandempire.us/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inlandempire.us/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.2" /><link rel='shortlink' href='https://inlandempire.us/?p=23700' /><link rel="alternate" type="application/json+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2Fhillside-hs-named-model-continuation-school-2017-state-superintendent-schools%2F" /><link rel="alternate" type="text/xml+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2Fhillside-hs-named-model-continuation-school-2017-state-superintendent-schools%2F&#038;format=xml" />  <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'partner';
		AFFWP.expiration = 30;
		AFFWP.debug = 1;

		AFFWP.referral_credit_last = 0;</script> <meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport"><meta property="og:image" content="https://inlandempire.us/wp-content/uploads/13326568193391.jpg" /><meta name="author" content="Staff"><link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="32x32" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" /><meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/amp/" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-50x50.png" sizes="32x32" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" /><meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-300x300.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-23700 single-format-standard newsri-child wpb-js-composer js-comp-ver-4.12.1 vc_responsive dh-responsive dh-widget-title-style_4 page-layout-right-sidebar page-layout-border page-header-header_9" itemscope="" itemtype="https://schema.org/WebPage"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPMC9XT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a class="sr-only sr-only-focusable" href="#main">Skip to main content</a><div class="offcanvas-overlay"></div><div class="offcanvas open"><div class="offcanvas-wrap"><div class="offcanvas-social"> <a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a></div><div class="offcanvas-navbar mobile-offcanvas-navbar"><ul id="menu-offcanvas-menu" class="offcanvas-nav nav"><li id="menu-item-20910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20910"><a title="Home" href="https://inlandempire.us/">Home</a></li><li id="menu-item-22661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22661"><a title="Recent News" href="https://inlandempire.us/news/">Recent News</a></li><li id="menu-item-22662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22662"><a title="Business" href="https://inlandempire.us/category/business/">Business</a></li><li id="menu-item-22663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22663"><a title="Community News" href="https://inlandempire.us/category/community/">Community News</a></li><li id="menu-item-22664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22664"><a title="Education" href="https://inlandempire.us/category/education/">Education</a></li><li id="menu-item-22665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22665"><a title="Jobs" href="https://inlandempire.us/jobs/">Jobs</a></li></ul></div></div></div><div id="wrapper" class="wide-wrap wide-fixedwidth"><div class="wrapper-container"><header id="header" class="header-container header-type-9" itemscope="" itemtype="https://schema.org/Organization" role="banner"><div class="topbar topbar-style_1"><div class="container topbar-wap"><div class="col-left-topbar"><div class="left-topbar"><div class="topbar-nav"><ul class="top-nav"><li class="topbar-date"><span>Sunday, February 19, 2017</span></li><li class="topbar-account dropdown"><a href="#" rel="loginModal">My Account</a></li><li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a title="About" href="https://inlandempire.us/about-2/">About</a></li><li id="menu-item-21524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21524"><a title="Partner With Us" href="https://inlandempire.us/partner-with-ie/">Partner With Us</a></li><li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a title="Join our Newsletter" href="https://inlandempire.us/connect/"><i class="fa-email navicon"></i>Join our Newsletter</a></li></ul></div></div></div><div class="col-right-topbar"><div class="right-topbar"><div class="header-social"> <a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a></div></div></div></div></div><div class="navbar-header-container"><div class="container"><div class="row"><div class="col-md-12"><div class="navbar-header"> <button type="button" class="navbar-toggle"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar bar-top"></span> <span class="icon-bar bar-middle"></span> <span class="icon-bar bar-bottom"></span> </button><h1 class="navbar-brand-title"> <a class="navbar-brand" itemprop="url" title="InlandEmpire.us" href="https://inlandempire.us/"> <img class="logo-mobile" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> <span itemprop="name" class="sr-only sr-only-focusable">InlandEmpire.us</span> </a></h1> <a class="navbar-search-button search-icon-mobile" href="#"> <i class="fa fa-search"></i> </a><div class="header-search-overlay hide"><div class="container"><div class="header-search-overlay-wrap"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://inlandempire.us/" role="search"> <input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." /> <input type="submit" class="searchsubmit" name="submit" value="Search" /> <input type="hidden" name="post_type" value="any" /></form><div class="searchform-result"></div> <button type="button" class="close"> <span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span> </button></div></div></div></div></div></div></div></div><div class="navbar-container"><div class="navbar navbar-default navbar-scroll-smart"><div class="collapse navbar-collapse primary-navbar-collapse"><div class="container"><div class="row"><div class="col-sm-12"><div class="navbar-default-wrap"><div class="logo-fixed"> <a title="InlandEmpire.us" href="https://inlandempire.us/"> <img class="logo" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> <img alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> </a></div><nav class="nav-wrap" itemtype="https://schema.org/SiteNavigationElement" itemscope="" role="navigation"><ul id="menu-primary-menu" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Business" href="https://inlandempire.us/category/business/"><span class="underline">Business</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Events" href="https://inlandempire.us/inland-empire-events/"><span class="underline">Events</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Community" href="https://inlandempire.us/category/community/"><span class="underline">Community</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Education" href="https://inlandempire.us/category/education/"><span class="underline">Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Politics" href="https://inlandempire.us/category/politics/"><span class="underline">Politics</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Jobs" href="https://inlandempire.us/jobs/"><span class="underline">Jobs</span></a></li></ul></nav><div class="navbar-search navbar-search-ink"><div class="navbar-searchform navbar-searchform-ink"><div class="navbar-searchform-wrap"><form class=" search-ajax" method="get" id="navbar-searchform" action="https://inlandempire.us/" role="search"> <label class="sr-only">Search</label> <input type="search" autocomplete="off" id="navbar-searchform-s" name="s" class="form-control searchinput" value="" placeholder="Search and hit enter..." /> <input type="submit" id="navbar-searchform-submit" class="hidden" name="submit" value="Search" /></form><div class="searchform-result"></div></div><i class="top-searchform-icon"></i></div></div></div></div></div></div></div></div></div></header><main id="main" class="content-container" role="main"><div class="single-post-content single-post-style_1 single-post-content-breadcrumb"><div class="heading-container heading-breadcrumb"><div class="heading-wrap"><div class="container breadcrumb-container"><div class="page-breadcrumb" itemprop="breadcrumb"><ul class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/"  property="v:title" rel="v:url" class="home"><span>Home</span></a></span></li><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/category/education/"  property="v:title" rel="v:url"><span>Education</span></a></span></li><li  class="breadcrumb-last"><span typeof="v:Breadcrumb" property="v:title">Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools</span></li></ul></div></div></div></div><div class="container"><div class="row content-section"><div class="col-sm-8 main-wrap"><div class="main-content"><article id="post-23700" class="post-23700 post type-post status-publish format-standard has-post-thumbnail hentry category-education" itemtype="https://schema.org/Article" itemscope=""><div class="hentry-wrap hentry-single-wrap"><div class="entry-single-header"><div class="entry-category"><div class="meta-category"><ul class="categories-links categories-links-bg"><li><a href="https://inlandempire.us/category/education/" >Education</a></li></ul></div></div><h1 class="entry-title">Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools</h1><div class="entry-meta icon-meta"><div class="meta-author">By <a href="https://inlandempire.us/author/supportrdf/" title="Posts by: Staff" rel="author">Staff</a></div><div class="meta-date"><span> - </span> <a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="February 19, 2017"><time datetime="2017-02-19T07:47:38+00:00">February 19, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/#respond">0</a></div><div class="meta-view"><i class="fa fa-eye" aria-hidden="true"></i> 4</div><div class="meta-share"></div></div></div><div class="entry-featured animation-lazyload "><img width="730" height="212" src="https://inlandempire.us/wp-content/uploads/13326568193391.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Upland Hillside Highschool" srcset="https://inlandempire.us/wp-content/uploads/13326568193391.jpg 730w, https://inlandempire.us/wp-content/uploads/13326568193391-300x87.jpg 300w" sizes="(max-width: 730px) 100vw, 730px" /></div><div class="entry-info entry-single-info"><div class="entry-content animation-lazyload" itemprop="articleBody"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><a href="https://inlandempire.us/tag/upland">Upland, CA </a>– Hillside High School in Upland has been designated a Model Continuation High School (MCHS) for 2017 by State Superintendent of Public Instruction Tom Torlakson.</p><p>Hillside, which serves 180 students in 11<sup>th</sup> and 12 grades, was one of 35 continuation schools across California to earn MCHS designation for operative innovative academic programs that help prepare at-risk students for 21<sup>st</sup> century careers and college. The three-year award will be presented at the 2017 California Continuation Education Association State Conference April 28-30 in Fresno.</p><p>“I applaud the dedicated administration and staff on their work to assist and motivate at-risk students and help them reach their full potential,” Torlakson said. “The positive and nurturing climate these schools have created inspires students to do well in their academic work and also to contribute to their communities.”</p><p>“This is an extraordinarily proud moment for Hillside High School and the entire Upland Unified School District family,” said Dr. Nancy Kelly, UUSD Superintendent. “The work that is being done to provide an opportunity to students who need a second chance is transformational – for those students, their families and the community. Principal Jerry Adams and the Hillside High School staff do remarkable work day in and day out, and this well-deserved recognition from the state means so much to all of us.”</p><p>Hillside was founded in 1987 to provide a flexible program to help students who are credit deficient or otherwise in danger of not earning a high school diploma. The school offers a variety of ways for students to earn the credits they need, including variable credit classes, Independent Study and Regional Occupational Program (ROP) both on and off campus. In 2015, Hillside transitioned from remedial to college preparatory classes and now offers lab science and foreign language, in addition to AVID, guitar and leadership.</p><p>Among the cutting-edge teaching methods at Hillside is the use of Google-based instruction and a 1:1 ratio of technology and students. Each class has a set of Chromebooks, and students have access to their own Google accounts and educational apps.</p><p>During the 2015-2016 school year, 76 students received their diplomas from Hillside, 20 returned to traditional high school and 16 transferred to another alternative program, such as adult school.</p><p>Hillside High School also is representative of the Upland Unified School District’s (UUSD) commitment to the whole child. The school offers a variety of services to help students and their families, many of whom are low-income or in transient situations. About 76 percent of students participate in the free/reduced lunch program (compared to 54 percent of students District-wide), and a free breakfast program recently was implemented for all Hillside students. Hillside has a full-time guidance counselor, a Special Education program, and a part-time nurse and transition specialist. In addition, students have access to competitive sports including basketball, soccer, volleyball and football.</p><p>“We’re a family at Hillside High School, and it makes all the difference in the world when it comes creating opportunities for students who, in many cases, have felt isolated and alone,” said Mr. Adams, Hillside’s Principal. “It is an honor to be recognized by the state for the extraordinary efforts of our team, and to be reminded that our efforts are making a difference in the lives of our students.”</p><p>For more information of Hillside Continuation High School, please visit: <a href="https://hhs-uusd-ca.schoolloop.com">https://hhs-uusd-ca.schoolloop.com</a></p><p><strong><em>About Upland Unified School District</em></strong></p><p>Upland Unified School District is located in Upland, California at the base of the San Gabriel Mountains in western San Bernardino County. The district consists of a pre-school, 10 elementary schools, 2 junior high schools, a comprehensive high school, an alternative high school, and an adult education school. For more information about the District and the students is serves, go to <a href="http://www.upland.k12.ca.us">http://www.upland.k12.ca.us</a>.</p></p></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="block-post block_post_style_9 block_post_column_2    "><div class="block-post-wrap"><h3 class="block-post-title"><span>Inland Empire Education</span></h3><div class="block-post-content clearfix"><div class="row  block-row"><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/13326568193391-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Upland Hillside Highschool" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools">Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="February 19, 2017"><time datetime="2017-02-19T07:47:38+00:00">February 19, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/#respond">0</a></div></div></div></div></article></div><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="KVCR Alfredo Cruz" srcset="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-284x200.jpg 284w, https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations">General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="February 18, 2017"><time datetime="2017-02-18T11:00:15+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/kvcr-alfredo-cruz/#respond">0</a></div></div></div></div></article></div></div><div class="row  block-row"><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="CBU Sports Header" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week">Lancer Sports Review for the Week</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/lancer-cbu-week/" title="February 18, 2017"><time datetime="2017-02-18T10:31:59+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/lancer-cbu-week/#respond">0</a></div></div></div></div></article></div><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-284x200.gif 284w, https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-282x200.gif 282w, https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-283x200.gif 283w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans">CSUSB Program on WWII Internment of Japanese Americans</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="February 17, 2017"><time datetime="2017-02-17T08:14:00+00:00">February 17, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/#respond">0</a></div></div></div></div></article></div></div></div></div></div></div></div></div></div></div><div class="entry-footer"><div class="row"><div class="col-sm-6"></div><div class="col-sm-6"><div class="share-links"><div class="share-icons soild"> <span class="facebook-share"> <a href="http://www.facebook.com/sharer.php?u=https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a> </span> <span  class="twitter-share"> <a href="https://twitter.com/share?url=https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a> </span> <span class="google-plus-share"> <a href="https://plus.google.com/share?url=https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a> </span> <span class="pinterest-share"> <a href="http://pinterest.com/pin/create/button/?url=https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/&#038;media=https://inlandempire.us/wp-content/uploads/13326568193391.jpg&#038;description=Hillside%20HS%20named%20‘Model%20Continuation%20School’%20for%202017%20by%20State%20Superintendent%20of%20Schools" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a> </span> <span class="linkedin-share"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/&#038;title=Hillside%20HS%20named%20‘Model%20Continuation%20School’%20for%202017%20by%20State%20Superintendent%20of%20Schools" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a> </span></div></div></div></div></div></div></div><meta content="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools" itemprop="headline "> <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;"><meta content="https://inlandempire.us/wp-content/uploads/13326568193391.jpg" itemprop="url"><meta content="730" itemprop="width"><meta content="212" itemprop="height"> </span> <span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;"><meta content="Staff" itemprop="name"> </span><meta content="2017-02-19T07:47:38+00:00" itemprop="datePublished"><meta content="2017-02-18T11:47:52+00:00" itemprop="dateModified"><meta itemid="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope=""> <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;"> <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;"><meta content="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png" itemprop="url"> </span><meta content="InlandEmpire.us" itemprop="name"> </span></article><nav class="post-navigation" role="navigation"><div class="row"><div class="col-sm-6"><div class="prev-post"> <span class="post-navigation-title"> Previous article </span><h5 class="post-navigation-link"> <a href="https://inlandempire.us/kvcr-alfredo-cruz/" rel="prev">General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations</a></h5></div></div><div class="col-sm-6"></div></div></nav><div class="author-info"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-description"><h4 class="author-title"> <a href="https://inlandempire.us/author/supportrdf/" rel="author"> Staff </a></h4><p class="author-bio"> The Inland Empire's business and community website.</p><div class="author-social"> <span class="author-social-twitter"> <a href="https://twitter.com/inlandempireus" class="author-social-twitter"  target="_blank" title="Staff on Twitter"><i class="fa fa-twitter"></i></a> </span></div></div></div><div class="related-post"><div class="related-post-title"><h3><span>Related News</span></h3></div><div class="related-post-items"><div class="row"><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="KVCR Alfredo Cruz" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations">General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="CBU Sports Header" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week">Lancer Sports Review for the Week</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/" title="Bill Chamberlain and Terrence Stone Receive Boy Scout Honor"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/boy-scouts-inlandempire-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/" title="Bill Chamberlain and Terrence Stone Receive Boy Scout Honor">Bill Chamberlain and Terrence Stone Receive Boy Scout Honor</a></h4></div></div></div><div class="row"><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/" title="Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening."><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/Rialto-dog-park-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/" title="Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening.">Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening.</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" srcset="https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-360x195.gif 360w, https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-368x200.gif 368w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans">CSUSB Program on WWII Internment of Japanese Americans</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/" title="Riverside Parks, Recreation and Community Services Department Receives Award of Excellence"><img width="303" height="195" src="https://inlandempire.us/wp-content/uploads/orangebelt-orange_15.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/orangebelt-orange_15.jpg 775w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-200x129.jpg 200w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-300x193.jpg 300w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-680x438.jpg 680w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-400x258.jpg 400w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-50x32.jpg 50w" sizes="(max-width: 303px) 100vw, 303px" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/" title="Riverside Parks, Recreation and Community Services Department Receives Award of Excellence">Riverside Parks, Recreation and Community Services Department Receives Award of Excellence</a></h4></div></div></div></div></div></div></div><div id="secondary" class="col-sm-4 sidebar-wrap"><div class="main-sidebar smartsidebar"><div id="dh_social_widget-2" class="widget social-widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="social-widget-wrap social-widget-square"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook  facebook-bg "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter  twitter-bg "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus  google-plus-bg "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss  rss-bg "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram  instagram-bg "></i></a></div></div><div id="text-7" class="widget widget_text"><h4 class="widget-title"><span>Upcoming Events</span></h4><div class="textwidget"><div data-id="21143" id="inlan-1018349611"><a href="https://inlandempire.us/track/21143"><img width="336" height="280" src='https://inlandempire.us/wp-content/uploads/Office-Space-Redlands-Mill.jpg' alt='Redlands Office Space - Mills' title='office-space-redlands-mill' /></a></div></div></div><div id="dh_widget_post_thumbnail-5" class="widget widget-post-thumbnail"><h4 class="widget-title"><span>News</span></h4><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/13326568193391-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Upland Hillside Highschool" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools">Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="February 19, 2017"><time datetime="2017-02-19T07:47:38+00:00">February 19, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="KVCR Alfredo Cruz" srcset="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations">General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="February 18, 2017"><time datetime="2017-02-18T11:00:15+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/kvcr-alfredo-cruz/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="CBU Sports Header" srcset="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week">Lancer Sports Review for the Week</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/lancer-cbu-week/" title="February 18, 2017"><time datetime="2017-02-18T10:31:59+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/lancer-cbu-week/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/" title="Bill Chamberlain and Terrence Stone Receive Boy Scout Honor"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/boy-scouts-inlandempire-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/boy-scouts-inlandempire-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/boy-scouts-inlandempire-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/" title="Bill Chamberlain and Terrence Stone Receive Boy Scout Honor">Bill Chamberlain and Terrence Stone Receive Boy Scout Honor</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/" title="February 17, 2017"><time datetime="2017-02-17T14:12:26+00:00">February 17, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/bill-chamberlain-terrence-stone-receive-boy-scout-honor/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/" title="Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening."><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/Rialto-dog-park-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/Rialto-dog-park-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/Rialto-dog-park-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/" title="Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening.">Hip Hip Howl Way! Arrowhead United Way Dog Park Grand Opening.</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/" title="February 17, 2017"><time datetime="2017-02-17T12:37:39+00:00">February 17, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/hip-hip-howl-way-arrowhead-united-way-dog-park-grand-opening/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/CSUSB-Logo-Header-90x70.gif" class="entry-featured-image image-lazyload wp-post-image" alt="California State University San Bernardino" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="CSUSB Program on WWII Internment of Japanese Americans">CSUSB Program on WWII Internment of Japanese Americans</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/" title="February 17, 2017"><time datetime="2017-02-17T08:14:00+00:00">February 17, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/csusb-program-wwii-internment-japanese-americans/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/" title="Riverside Parks, Recreation and Community Services Department Receives Award of Excellence"><img width="90" height="58" src="https://inlandempire.us/wp-content/uploads/orangebelt-orange_15.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/orangebelt-orange_15.jpg 775w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-200x129.jpg 200w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-300x193.jpg 300w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-680x438.jpg 680w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-400x258.jpg 400w, https://inlandempire.us/wp-content/uploads/orangebelt-orange_15-50x32.jpg 50w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/" title="Riverside Parks, Recreation and Community Services Department Receives Award of Excellence">Riverside Parks, Recreation and Community Services Department Receives Award of Excellence</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/" title="February 16, 2017"><time datetime="2017-02-16T07:11:36+00:00">February 16, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/riverside-parks-recreation-community-services-department-receives-award-excellence/#respond">0</a></div></div></div></li></ul></div></div><div id="text-16" class="widget widget_text"><div class="textwidget"><a href="../news/"><strong>>> More News Stories</a></strong></div></div><div id="text-13" class="widget widget_text"><h4 class="widget-title"><span>Inland Empire Businesses</span></h4><div class="textwidget"><div data-id="23543" id="inlan-627857273"><a href="https://inlandempire.us/track/23543"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/desert-leaders-charter-indio.jpg' alt='Desert Leaders Charter School Indio California' title='desert-leaders-charter-indio' /></a></div><div data-id="22532" id="inlan-244599832"><a href="https://inlandempire.us/track/22532"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/redlands-office-space.jpg' alt='Office Space at Redlands Mills' title='redlands-office-space' /></a></div><div data-id="22358" id="inlan-1970251731"><a href="https://inlandempire.us/track/22358"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/inlandempire-pool-small.jpg' alt='Inland Empire Pool Fence' title='inlandempire-pool-small' /></a></div> </br></br> <a href="https://inlandempire.us/join-us/"><strong>>>Submit your Business,</strong></a></div></div></div></div></div></div></div></main><footer id="footer" class="footer footer-style_1" role="contentinfo"><div class="footer-widget footer-4-widget"><div class="container"><div class="footer-widget-wrap"><div class="row"><div class="footer-widget-col col-md-3 col-sm-6"><div id="text-12" class="widget widget_text"><div class="textwidget"><p><img src="https://inlandempire.us/wp-content/uploads/Inland-Empire-US-logo.png" alt="" style="max-width: 170px;"></p><p>The Business of the Inland Empire, Southern California. (#Riverside and #SanBernardino Counties)</p></div></div><div id="dh_social_widget-6" class="widget social-widget"><div class="social-widget-wrap social-widget-none"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   "></i></a></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="dh_tweets-3" class="widget tweets-widget"><h3 class="widget-title"><span>Latest Tweets</span></h3><div class="recent-tweets"><ul><li><span><a href="http://twitter.com/slateinc" title="Follow slateinc"  target="_blank"  >@slateinc</a> news<a href="http://twitter.com/inlandempire" title="Follow inlandempire"  target="_blank"  >@inlandempire</a>.us</span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/833149499581177857">12 hours ago</a></li><li><span>RCCD’s Annual Awards &amp; Arts Gala: Celebrating Community Support &amp; Student Success <a href="https://t.co/rrP1FOobak" title="https://t.co/rrP1FOobak"  target="_blank"  >https://t.co/rrP1FOobak</a> <a href="http://twitter.com/RCCDCommunityEd" title="Follow RCCDCommunityEd"  target="_blank"  >@RCCDCommunityEd</a> <a href="http://twitter.com/RCCDFoundation" title="Follow RCCDFoundation"  target="_blank"  >@RCCDFoundation</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/833112638758518784">15 hours ago</a></li></ul></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="dh_widget_post_thumbnail-7" class="widget widget-post-thumbnail"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/13326568193391-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Upland Hillside Highschool" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools">Hillside HS named ‘Model Continuation School’ for 2017 by State Superintendent of Schools</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" title="February 19, 2017"><time datetime="2017-02-19T07:47:38+00:00">February 19, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="KVCR Alfredo Cruz" srcset="https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/kvcr-Alfredo-Cruz-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations">General manager of KVCR, Alfredo Cruz Stepping Away from Award Winning Stations</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/kvcr-alfredo-cruz/" title="February 18, 2017"><time datetime="2017-02-18T11:00:15+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/kvcr-alfredo-cruz/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="CBU Sports Header" srcset="https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/CBU-Sports-Header-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/lancer-cbu-week/" title="Lancer Sports Review for the Week">Lancer Sports Review for the Week</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/lancer-cbu-week/" title="February 18, 2017"><time datetime="2017-02-18T10:31:59+00:00">February 18, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/lancer-cbu-week/#respond">0</a></div></div></div></li></ul></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Join Our Newsletter</span></h3><div class="textwidget">If you want to receive our latest news send directly to your email, <a href="https://inlandempire.us/connect">click here.</a> Subscription is free and you can cancel anytime. <a href="https://inlandempire.us/connect"><img  src="https://inlandempire.us/wp-content/uploads/email-increase.jpg"></a></div></div></div></div></div></div></div><div class="footer-copyright clearfix"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-copyright-text">Copyright © 2016 <a href="http://redfusion.com/">RedFusion Media.com</a>. All rights reserved.</div></div><div class="col-sm-6"><div class="footer-menu"><ul id="menu-help" class="footer-nav"><li id="menu-item-20880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20880"><a title="Connect with Us" href="https://inlandempire.us/connect/">Connect with Us</a></li><li id="menu-item-23251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23251"><a title="Become a Partner With Us" href="https://inlandempire.us/partner-with-ie/">Become a Partner With Us</a></li><li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a title="Jobs in the Inland Empire" href="https://inlandempire.us/jobs/">Jobs in the Inland Empire</a></li><li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a title="Contact" href="https://inlandempire.us/contact/">Contact</a></li></ul></div></div></div></div></div></footer></div></div> <script type="text/javascript">jQuery(document).ready(function($) {

			$('form').on('submit', function(e) {

				var action = $(this).prop( 'action' );

				if( 'undefined' == action || -1 == action.indexOf( 'paypal.com/cgi-bin/webscr' ) ) {
					return;
				}

				e.preventDefault();

				var $form = $(this);
				var ipn_url = "https://inlandempire.us/index.php?affwp-listener=paypal";

				$.ajax({
					type: "POST",
					data: {
						action: 'affwp_maybe_insert_paypal_referral'
					},
					url: 'https://inlandempire.us/wp-admin/admin-ajax.php',
					success: function (response) {

						$form.append( '<input type="hidden" name="custom" value="' + response.data.ref + '"/>' );
						$form.append( '<input type="hidden" name="notify_url" value="' + ipn_url + '"/>' );

						$form.get(0).submit();

					}

				}).fail(function (response) {

					if ( window.console && window.console.log ) {
						console.log( response );
					}

				});

			});
		});</script> <a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a><div class="modal user-login-modal" id="userloginModal" tabindex="-1" role="dialog" aria-labelledby="userloginModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-center__"><div class="modal-content"><form action="https://inlandempire.us/wp-login.php" method="post" id="userloginModalForm"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button><h4 class="modal-title" id="userloginModalLabel">Login</h4></div><div class="modal-body"> <input type="hidden" id="login-security" name="login-security" value="cb989c3d66" /><input type="hidden" name="_wp_http_referer" value="/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" /><div class="form-group"> <label>Username</label> <input type="text" id="username" name="log" required class="form-control" value="" placeholder="Username"></div><div class="form-group"> <label>Password</label> <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password"></div><div class="checkbox clearfix"> <label class="form-flat-checkbox pull-left"> <input type="checkbox" name="rememberme" id="rememberme" value="forever"><i></i>&nbsp;Remember Me </label> <span class="lostpassword-modal-link pull-right"> <a href="#" rel="lostpasswordModal">Lost your password?</a> </span></div><div class="user-modal-result"></div></div><div class="modal-footer"> <button type="submit" class="btn btn-default btn-outline">Sign in</button></div></form></div></div></div><div class="modal user-lostpassword-modal" id="userlostpasswordModal" tabindex="-1" role="dialog" aria-labelledby="userlostpasswordModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-center__"><div class="modal-content"><form action="https://inlandempire.us/wp-login.php?action=lostpassword" method="post" id="userlostpasswordModalForm"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button><h4 class="modal-title" id="userlostpasswordModalLabel">Forgot Password</h4></div><div class="modal-body"> <input type="hidden" id="lostpassword-security" name="lostpassword-security" value="7bec850d8e" /><input type="hidden" name="_wp_http_referer" value="/hillside-hs-named-model-continuation-school-2017-state-superintendent-schools/" /><div class="form-group"> <label for="user_login">Username or E-mail:</label> <input type="text" id="user_login" name="user_login" required class="form-control" value="" placeholder="Username or E-mail"></div><div class="user-modal-result"></div></div><div class="modal-footer"> <span class="user-login-modal-link pull-left"><a rel="loginModal" href="#">Already have an account?</a></span> <button type="submit" class="btn btn-default btn-outline">Sign in</button></div></form></div></div></div> <script>var advads_tracking_ads = [];</script> <script type='text/javascript'>/*  */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/*  */</script> <script type='text/javascript' async defer src='//js.hs-scripts.com/2226459.js'></script> <script type='text/javascript'>/*  */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.0","protocol":"https","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"5fc4c8f965","single_article_popup":"yes","imagelazyload":"no","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/*  */</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-252263-4', 'auto');
  ga('send', 'pageview');</script><script type="text/javascript" defer src="https://inlandempire.us/wp-content/cache/autoptimize/js/autoptimize_c986857a8d80b55edfe083da7b94edc4.js"></script></body></html>