<!doctype html>
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if gt IE 8]><!--> 
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://inlandempire.us/xmlrpc.php">
<title>2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th - InlandEmpire.us</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th - InlandEmpire.us" />
<meta property="og:description" content="Arts Connection, the Arts Council of San Bernardino County, announces their fourth annual conference, “Site Specific: Creating Opportunities for Arts and Culture” on Saturday, September 30th at Copper Mountain College’s Bell Center, in San Bernardino County’s fastest-growing arts locale, Joshua Tree" />
<meta property="og:url" content="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" />
<meta property="og:site_name" content="InlandEmpire.us" />
<meta property="article:publisher" content="https://www.facebook.com/inlandempireus" />
<meta property="article:tag" content="Arts" />
<meta property="article:tag" content="Arts Connection" />
<meta property="article:tag" content="Joshua Tree" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-08-30T10:23:36-07:00" />
<meta property="og:image" content="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg" />
<meta property="og:image:secure_url" content="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Arts Connection, the Arts Council of San Bernardino County, announces their fourth annual conference, “Site Specific: Creating Opportunities for Arts and Culture” on Saturday, September 30th at Copper Mountain College’s Bell Center, in San Bernardino County’s fastest-growing arts locale, Joshua Tree" />
<meta name="twitter:title" content="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th - InlandEmpire.us" />
<meta name="twitter:site" content="@inlandempireus" />
<meta name="twitter:image" content="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg" />
<meta name="twitter:creator" content="@inlandempireus" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/inlandempire.us\/","name":"InlandEmpire.US","alternateName":"Inland Empire","potentialAction":{"@type":"SearchAction","target":"https:\/\/inlandempire.us\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/inlandempire.us\/2017-arts-connection-annual-conference-joshua-tree-sep-30th\/","sameAs":["https:\/\/www.facebook.com\/inlandempireus","https:\/\/twitter.com\/inlandempireus"],"@id":"#organization","name":"InlandEmpire.US","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Feed" href="https://inlandempire.us/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Comments Feed" href="https://inlandempire.us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; 2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th Comments Feed" href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/feed/" />
<link rel='stylesheet' id='affwp-forms-css'  href='https://inlandempire.us/wp-content/plugins/affiliate-wp/assets/css/forms.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecko_plugin_css-css'  href='https://inlandempire.us/wp-content/plugins/eckoplugin/assets/css/eckoplugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='vsel_style-css'  href='https://inlandempire.us/wp-content/plugins/very-simple-event-list/css/vsel-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='https://inlandempire.us/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://inlandempire.us/wp-content/themes/newsri/assets/lib/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://inlandempire.us/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dh-arvo-css'  href='//fonts.googleapis.com/css?family=Arvo%3A300&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://inlandempire.us/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='https://inlandempire.us/wp-content/themes/newsri/assets/lib/owl.carousel/assets/owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-css'  href='https://inlandempire.us/wp-content/themes/newsri/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-responsive-css'  href='https://inlandempire.us/wp-content/themes/newsri/assets/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsri-stylesheet-css'  href='https://inlandempire.us/wp-content/themes/newsri-child/style.css' type='text/css' media='all' />
<style id='newsri-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://inlandempire.us/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://inlandempire.us/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://inlandempire.us/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/inlandempire.us\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inlandempire.us/wp-content/plugins/affiliate-wp/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"ninja-forms":"Ninja Forms","paypal":"PayPal"},"version":"2.1.4","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inlandempire.us/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://inlandempire.us/wp-content/themes/newsri/assets/lib/html5.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://inlandempire.us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inlandempire.us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inlandempire.us/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://inlandempire.us/?p=26997' />
<link rel="alternate" type="application/json+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2F2017-arts-connection-annual-conference-joshua-tree-sep-30th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2F2017-arts-connection-annual-conference-joshua-tree-sep-30th%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:750px;
height:480px;
}
div#slp_tagline {
width:750px;
}
</style>

		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'partner';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 0;
		</script>
<meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport">
<meta property="og:image" content="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg" />
<meta name="author" content="Staff">
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="32x32" />
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
<meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" />
   
   
 
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/amp/" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-50x50.png" sizes="32x32" />
<link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" />
<meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-252263-4', 'auto');
  ga('send', 'pageview');

</script></head> 
<body class="post-template-default single single-post postid-26997 single-format-standard has-dashicons newsri-child wpb-js-composer js-comp-ver-4.12.1 vc_responsive dh-responsive dh-widget-title-style_4 page-layout-right-sidebar page-layout-border page-header-header_9" itemscope="" itemtype="https://schema.org/WebPage">

<a class="sr-only sr-only-focusable" href="#main">Skip to main content</a>
<div class="offcanvas-overlay"></div>
<div class="offcanvas open">
	<div class="offcanvas-wrap">
						<div class="offcanvas-social">
			<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>		</div>
						<div class="offcanvas-navbar mobile-offcanvas-navbar">
			<ul id="menu-offcanvas-menu" class="offcanvas-nav nav"><li id="menu-item-20910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20910"><a title="Home" href="https://inlandempire.us/">Home</a></li>
<li id="menu-item-22661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22661"><a title="Recent News" href="https://inlandempire.us/news/">Recent News</a></li>
<li id="menu-item-22662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22662"><a title="Business" href="https://inlandempire.us/category/business/">Business</a></li>
<li id="menu-item-22663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22663"><a title="Community News" href="https://inlandempire.us/category/community/">Community News</a></li>
<li id="menu-item-22664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22664"><a title="Education" href="https://inlandempire.us/category/education/">Education</a></li>
<li id="menu-item-22665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22665"><a title="Jobs" href="https://inlandempire.us/jobs/">Jobs</a></li>
</ul>		</div>
							</div>
</div><div id="wrapper" class="boxed-wrap">
	<div class="wrapper-container">	 
						<header id="header" class="header-container header-type-9" itemscope="" itemtype="https://schema.org/Organization" role="banner">
	<div class="topbar topbar-style_1">
	<div class="container topbar-wap">
		<div class="col-left-topbar">
			<div class="left-topbar">
							<div class="topbar-nav">
				<ul class="top-nav">
					<li class="topbar-date"><span>Wednesday, August 30, 2017</span></li><li class="topbar-account dropdown"><a href="#" rel="loginModal">My Account</a></li><li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a title="About" href="https://inlandempire.us/about-2/">About</a></li>
<li id="menu-item-26417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26417"><a title="Partner And Advertise" href="https://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a title="Join our Newsletter" href="https://inlandempire.us/connect/"><i class="fa-email navicon"></i>Join our Newsletter</a></li>
				</ul>
			</div>
						</div>
		</div>
		<div class="col-right-topbar">
			<div class="right-topbar">
										<div class="header-social">
				<a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a>			</div>
						</div>
		</div>
	</div>
</div>	<div class="navbar-header-container">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar bar-top"></span> 
							<span class="icon-bar bar-middle"></span> 
							<span class="icon-bar bar-bottom"></span>
						</button>
						<h1 class="navbar-brand-title">
							<a class="navbar-brand" itemprop="url" title="InlandEmpire.us" href="https://inlandempire.us/">
								<img class="logo-mobile" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png">
								<span itemprop="name" class="sr-only sr-only-focusable">InlandEmpire.us</span>
							</a>
						</h1>
						<a class="navbar-search-button search-icon-mobile" href="#">
							<i class="fa fa-search"></i>
						</a>
						<div class="header-search-overlay hide">
							<div class="container">
								<div class="header-search-overlay-wrap">
									<form method="get" data-button-text="Search" class="searchform search-ajax" action="https://inlandempire.us/" role="search">
					<input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." />
					<input type="submit" class="searchsubmit" name="submit" value="Search" />
					<input type="hidden" name="post_type" value="any" />
				</form><div class="searchform-result"></div>									<button type="button" class="close">
										<span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span>
									</button>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="navbar-container">
		<div class="navbar navbar-default navbar-scroll-smart">
			<div class="collapse navbar-collapse primary-navbar-collapse">
				<div class="container">
					<div class="row">
						<div class="col-sm-12">
							<div class="navbar-default-wrap">
								<div class="logo-fixed">
									<a title="InlandEmpire.us" href="https://inlandempire.us/">
																				<img class="logo" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png">
																														<img alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png">
																			</a>
								</div>
								<nav class="nav-wrap" itemtype="https://schema.org/SiteNavigationElement" itemscope="" role="navigation">
								<ul id="menu-primary-menu" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Business" href="https://inlandempire.us/category/business/"><span class="underline">Business</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Events" href="https://inlandempire.us/inland-empire-events/"><span class="underline">Events</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Community" href="https://inlandempire.us/category/community/"><span class="underline">Community</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Education" href="https://inlandempire.us/category/education/"><span class="underline">Education</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Politics" href="https://inlandempire.us/category/politics/"><span class="underline">Politics</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Featured" href="https://inlandempire.us/featured/"><span class="underline">Featured</span></a></li>
</ul>								</nav>
								<div class="navbar-search navbar-search-ink"><div class="navbar-searchform navbar-searchform-ink"><div class="navbar-searchform-wrap"><form class=" search-ajax" method="get" id="navbar-searchform" action="https://inlandempire.us/" role="search">
					<label class="sr-only">Search</label>
					<input type="search" autocomplete="off" id="navbar-searchform-s" name="s" class="form-control searchinput" value="" placeholder="Search and hit enter..." />
					<input type="submit" id="navbar-searchform-submit" class="hidden" name="submit" value="Search" />
					</form><div class="searchform-result"></div></div><i class="top-searchform-icon"></i></div></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</header>			<main id="main" class="content-container" role="main">
	<div class="single-post-content single-post-style_1 single-post-content-breadcrumb">
		<div class="heading-container heading-breadcrumb">
	<div class="heading-wrap">
		<div class="container breadcrumb-container">
			<div class="page-breadcrumb" itemprop="breadcrumb">
				<ul class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/"  property="v:title" rel="v:url" class="home"><span>Home</span></a></span></li><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/category/community/"  property="v:title" rel="v:url"><span>Community</span></a></span></li><li  class="breadcrumb-last"><span typeof="v:Breadcrumb" property="v:title">2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th</span></li></ul>			</div>
		</div>
	</div>
</div><div class="container">
	<div class="row content-section">
				<div class="col-sm-8 main-wrap">
			<div class="main-content">
														<article id="post-26997" class="post-26997 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-arts tag-arts-connection tag-joshua-tree" itemtype="https://schema.org/Article" itemscope="">
						<div class="hentry-wrap hentry-single-wrap">
							<div class="entry-single-header">
								<div class="entry-category">
											<div class="meta-category">
			<ul class="categories-links categories-links-bg">
				<li><a href="https://inlandempire.us/category/community/" >Community</a></li>			</ul>
		</div>
										</div>
								<h1 class="entry-title">2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th</h1>
								<div class="entry-meta icon-meta">
									<div class="meta-author">By <a href="https://inlandempire.us/author/supportrdf/" title="Posts by: Staff" rel="author">Staff</a></div>									<div class="meta-date"><span> - </span> <a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="August 30, 2017"><time datetime="2017-08-30T10:23:36-07:00">August 30, 2017</time></a></div>							
									<div class="meta-share">
																															<div class="entry-tags">
												<span><i class="fa fa-tags" aria-hidden="true"></i></span>
												&nbsp;&nbsp;&nbsp;Tags: <a href="https://inlandempire.us/tag/arts/" rel="tag">Arts</a> <a href="https://inlandempire.us/tag/arts-connection/" rel="tag">Arts Connection</a> <a href="https://inlandempire.us/tag/joshua-tree/" rel="tag">Joshua Tree</a>											</div>
																				</div>
								</div>
							</div>
							<div class="entry-featured animation-lazyload "><img width="765" height="282" src="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-765x282.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Arts Connection Joshua Tree" srcset="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-765x282.jpg 765w, https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-300x110.jpg 300w, https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg 768w" sizes="(max-width: 765px) 100vw, 765px" /></div>							<div class="entry-info entry-single-info">
								<div class="entry-content animation-lazyload" itemprop="articleBody">
																		<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class=""><a href="https://inlandempire.us/tag/joshua-tree">Joshua Tree, CA</a> &#8211; Arts Connection, the Arts Council of San Bernardino County, announces their fourth annual conference,<strong> “Site Specific: Creating Opportunities for Arts and Culture”<em class=""> </em>on Saturday, September 30<sup class="">th</sup> at Copper Mountain College’s Bell Center</strong>, in San Bernardino County’s fastest-growing arts locale, Joshua Tree. Arts professionals from throughout San Bernardino County will be convening for an inspiring day of presentations, discussions and workshops.<br class="" /><br class="" />The San Bernardino region is ripe with opportunities for cultural growth and arts engagement. This year’s focus is on creative placemaking, cultural arts planning, professional practices and community-based art. Programming will include current practices, tools and strategies that help visual, performing and literary artists, administrators and organizations initiate projects that build their communities from within, engaging new audiences and honoring the unique character and quality of place.<br class="" /><br class="" />The conference site provides a perfect environment to explore some of the exciting arts and culture programming in the region. Juan Devis, Chief Creative Officer for KCETLink Media Group and California Arts Council Member, will kick off the day with opening remarks, followed by a panel on the unique hi-desert region, moderated by Bernard Leibov, Founder and Director of BoxoPROJECTS, with panelists Barnett English, Rebecca Lowry, Eva Soltes, Cheryl Montelle, and Vanesa Zendajas. The afternoon will include an introduction to two County initiatives coming to the Morongo Basin for cultural arts and active transportation planning, and professional development sessions with presenters Gene Evaro Jr., Sant Khalsa, and Cati Porter, among others.</div></div></div>
</div>
</div>
</div>
</div>
<div class="vc_row wpb_row vc_row-fluid">
<div class="wpb_column vc_column_container vc_col-sm-12">
<div class="vc_column-inner ">
<div class="wpb_wrapper">
<div class="block-post block_post_style_9 block_post_column_2    ">
<div class="block-post-wrap">
<h3 class="block-post-title"><span>Inland Empire Arts</span></h3>
<div class="block-post-content clearfix">
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Arts Connection Joshua Tree" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th">2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="August 30, 2017"><time datetime="2017-08-30T10:23:36-07:00">August 30, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-284x200.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October">CSUSB: RAFFMA Installs Three New Exhibitions In October</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="August 30, 2017"><time datetime="2017-08-30T10:11:03-07:00">August 30, 2017</time></a></div></div></div></div>
</article></div>
</div>
<div class="row  block-row">
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/art-float-riverside-floating-community-art-project-will-unite-city/" title="Art Float Riverside &#8211; Floating Community Art Project Will Unite City"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/floating-community-art-project-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Art Float Riverside - RAM" srcset="https://inlandempire.us/wp-content/uploads/floating-community-art-project-284x200.jpg 284w, https://inlandempire.us/wp-content/uploads/floating-community-art-project-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="https://inlandempire.us/art-float-riverside-floating-community-art-project-will-unite-city/" title="Art Float Riverside &#8211; Floating Community Art Project Will Unite City">Art Float Riverside &#8211; Floating Community Art Project Will Unite City</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="https://inlandempire.us/art-float-riverside-floating-community-art-project-will-unite-city/" title="August 28, 2017"><time datetime="2017-08-28T13:05:02-07:00">August 28, 2017</time></a></div></div></div></div>
</article></div>
<div class="col-sm-6 block-col">
<article class="leading format-standard has-post-thumbnail hentry">
<div class="hentry-wrap">
<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-anthropology-museum-project-indignity-receives-grant/" title="CSUSB Anthropology Museum Project ‘In|Dignity’ Receives Grant"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/CSUSB-anthropology-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="CSUSB Museum" /></a></div>
<div class="entry-info">
<div class="entry-header">
<h3 class="entry-title">
						<a rel="bookmark" href="https://inlandempire.us/csusb-anthropology-museum-project-indignity-receives-grant/" title="CSUSB Anthropology Museum Project ‘In|Dignity’ Receives Grant">CSUSB Anthropology Museum Project ‘In|Dignity’ Receives Grant</a><br />
					</h3>
</p></div>
<div class="entry-meta icon-meta">
<div class="meta-date"> <a href="https://inlandempire.us/csusb-anthropology-museum-project-indignity-receives-grant/" title="August 23, 2017"><time datetime="2017-08-23T07:00:24-07:00">August 23, 2017</time></a></div></div></div></div>
</article></div>
</div></div></div></div></div>
</div>
</div>
</div>
																										</div>
								<div class="entry-footer">
									<div class="row">
										<div class="col-sm-6">
											
										</div>
										<div class="col-sm-6">
												<div class="share-links">
				<div class="share-icons soild">
			<span class="facebook-share">
				<a href="http://www.facebook.com/sharer.php?u=https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a>
			</span>
			<span  class="twitter-share">
				<a href="https://twitter.com/share?url=https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a>
			</span>
			<span class="google-plus-share">
				<a href="https://plus.google.com/share?url=https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a>
			</span>
			<span class="pinterest-share">
				<a href="http://pinterest.com/pin/create/button/?url=https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/&#038;media=https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg&#038;description=2017%20Arts%20Connection%20Annual%20Conference%20In%20Joshua%20Tree%20On%20Sep%2030th" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a>
			</span>
			<span class="linkedin-share">
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/&#038;title=2017%20Arts%20Connection%20Annual%20Conference%20In%20Joshua%20Tree%20On%20Sep%2030th" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a>
			</span>
		</div>
	</div>
											</div>
									</div>
								</div>
							</div>
						</div>
							<meta content="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th" itemprop="headline ">
			<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;">
		<meta content="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree.jpg" itemprop="url">
		<meta content="768" itemprop="width">
		<meta content="282" itemprop="height">
	</span>
		<span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;">
		<meta content="Staff" itemprop="name">
	</span>
	<meta content="2017-08-30T10:23:36-07:00" itemprop="datePublished">
	<meta content="2017-08-30T10:23:36-07:00" itemprop="dateModified">
	<meta itemid="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope="">
	<span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;">
		<span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;">
			<meta content="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png" itemprop="url">
		</span>
		<meta content="InlandEmpire.us" itemprop="name">
	</span>
							</article>
														<nav class="post-navigation" role="navigation">
		<div class="row">
						<div class="col-sm-6">
							<div class="prev-post">
					<span class="post-navigation-title">
					Previous article					</span>
					<h5 class="post-navigation-link">
					<a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" rel="prev">CSUSB: RAFFMA Installs Three New Exhibitions In October</a>					</h5>
				</div>
						</div>
						<div class="col-sm-6">
						</div>
		</div>
	</nav>
					<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-description">
		<h4 class="author-title">
			<a href="https://inlandempire.us/author/supportrdf/" rel="author">
				Staff			</a>
					</h4>
		<p class="author-bio">
			The Inland Empire's business and community website.		</p>
						<div class="author-social">
									<span class="author-social-twitter">
				<a href="https://twitter.com/inlandempireus" class="author-social-twitter"  target="_blank" title="Staff on Twitter"><i class="fa fa-twitter"></i></a>
			</span>
														</div>
			</div>
</div>
				<div class="related-post">
	<div class="related-post-title">
		<h3><span>Related News</span></h3>
	</div>
	<div class="related-post-items">
										<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-360x195.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October">CSUSB: RAFFMA Installs Three New Exhibitions In October</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Ray Anderson Salvation Army 70:70" srcset="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-360x195.jpg 360w, https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-684x371.jpg 684w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino">70:70 Kilometer Fund Raising Ride Through San Bernardino</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Riverside CFO Adam Raymond" srcset="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-360x195.jpg 360w, https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-300x163.jpg 300w, https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond.jpg 708w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside">Adam Raymond Named Chief Financial Officer in Riverside</a>
					</h4>
				</div>
							</div>
						</div>
											<div class="row">
						<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="RCCD - Crowd Shot" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase">Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/newly-remodeled-community-shopping-center-sells-22-15-million/" title="Newly-Remodeled Community Shopping Center Sells For $22.15 Million"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Micheals - Riverside California" srcset="https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-360x195.jpg 360w, https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-300x164.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/newly-remodeled-community-shopping-center-sells-22-15-million/" title="Newly-Remodeled Community Shopping Center Sells For $22.15 Million">Newly-Remodeled Community Shopping Center Sells For $22.15 Million</a>
					</h4>
				</div>
							</div>
											<div class="related-post-item col-sm-4">
				<div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/omnitrans-connecting-ontario-airport-every-15-minutes/" title="OmniTrans Connecting at Ontario Airport Every 15 Minutes"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/Omni-trans-ONT-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" /></a></div>				<div class="entry-header">
					<h4 class="entry-title">
						<a href="https://inlandempire.us/omnitrans-connecting-ontario-airport-every-15-minutes/" title="OmniTrans Connecting at Ontario Airport Every 15 Minutes">OmniTrans Connecting at Ontario Airport Every 15 Minutes</a>
					</h4>
				</div>
							</div>
						</div>
						</div>
</div>
							</div>
		</div>
		<div id="secondary" class="col-sm-4 sidebar-wrap">
	<div class="main-sidebar smartsidebar">
		<div id="dh_social_widget-2" class="widget social-widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="social-widget-wrap social-widget-square"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook  facebook-bg "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter  twitter-bg "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus  google-plus-bg "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss  rss-bg "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram  instagram-bg "></i></a></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://inlandempire.us/track/26344"><img width="336" height="280" src='https://inlandempire.us/wp-content/uploads/70-70-ride-san-bernardino.jpg' alt='70:70 Ride San Bernardino' title='70-70-ride-san-bernardino' /></a></div>
		</div><div id="dh_widget_post_thumbnail-5" class="widget widget-post-thumbnail"><h4 class="widget-title"><span>News</span></h4><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Arts Connection Joshua Tree" srcset="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th">2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="August 30, 2017"><time datetime="2017-08-30T10:23:36-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" srcset="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif 90w, https://inlandempire.us/wp-content/uploads/RAFFMA_logo-282x217.gif 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October">CSUSB: RAFFMA Installs Three New Exhibitions In October</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="August 30, 2017"><time datetime="2017-08-30T10:11:03-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Ray Anderson Salvation Army 70:70" srcset="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino">70:70 Kilometer Fund Raising Ride Through San Bernardino</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="August 30, 2017"><time datetime="2017-08-30T09:28:20-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Riverside CFO Adam Raymond" srcset="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside">Adam Raymond Named Chief Financial Officer in Riverside</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="August 30, 2017"><time datetime="2017-08-30T06:24:44-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="RCCD - Crowd Shot" srcset="https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-570x437.jpg 570w, https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase">Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="August 29, 2017"><time datetime="2017-08-29T08:42:08-07:00">August 29, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/newly-remodeled-community-shopping-center-sells-22-15-million/" title="Newly-Remodeled Community Shopping Center Sells For $22.15 Million"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Micheals - Riverside California" srcset="https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/Michaels_Riverside-California-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/newly-remodeled-community-shopping-center-sells-22-15-million/" title="Newly-Remodeled Community Shopping Center Sells For $22.15 Million">Newly-Remodeled Community Shopping Center Sells For $22.15 Million</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/newly-remodeled-community-shopping-center-sells-22-15-million/" title="August 29, 2017"><time datetime="2017-08-29T08:24:33-07:00">August 29, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/omnitrans-connecting-ontario-airport-every-15-minutes/" title="OmniTrans Connecting at Ontario Airport Every 15 Minutes"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/Omni-trans-ONT-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/Omni-trans-ONT-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/Omni-trans-ONT-570x437.jpg 570w, https://inlandempire.us/wp-content/uploads/Omni-trans-ONT-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/omnitrans-connecting-ontario-airport-every-15-minutes/" title="OmniTrans Connecting at Ontario Airport Every 15 Minutes">OmniTrans Connecting at Ontario Airport Every 15 Minutes</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/omnitrans-connecting-ontario-airport-every-15-minutes/" title="August 28, 2017"><time datetime="2017-08-28T13:21:16-07:00">August 28, 2017</time></a></div></div></div></li></ul></div></div><div id="text-16" class="widget widget_text">			<div class="textwidget"><a href="../news/"><strong>>> More News Stories</a></strong></div>
		</div><div id="text-13" class="widget widget_text"><h4 class="widget-title"><span>Inland Empire Businesses</span></h4>			<div class="textwidget"><a href="https://inlandempire.us/track/23126"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/DC-Property-Management-small.gif' alt='DC Property Management' title='DC-Property-Management-small' /></a><a href="https://inlandempire.us/track/22972"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/Citrus-Dental-Practice-Redlands-small.gif' alt='Citrus Dental Management Redlands' title='Citrus-Dental-Practice-Redlands-small' /></a><a href="https://inlandempire.us/track/23579"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/dr-lee-rancho-cucamonga.jpg' alt='Dr. Lee Dentist Rancho Cucamonga' title='dr-lee-rancho-cucamonga' /></a>
</br></br>
<a href="https://inlandempire.us/partner-with-ie/"><strong>>>Submit your Business,</strong></a></div>
		</div>	</div>
</div>
	</div>
</div>	</div>
</main>
												<footer id="footer" class="footer footer-style_1" role="contentinfo">
					
				<div class="footer-widget footer-4-widget">
			<div class="container">
				<div class="footer-widget-wrap">
					<div class="row">
											<div class="footer-widget-col col-md-3 col-sm-6">
			<div id="text-12" class="widget widget_text">			<div class="textwidget"><p><img src="https://inlandempire.us/wp-content/uploads/Inland-Empire-US-logo.png" alt="" style="max-width: 170px;"></p>
<p>InlandEmpire.US is a regional, multi-platform media and marketing company. Powered by <a href="http://redfusionmedia.com">RedFusion Media</a>, it is the go-to source for Inland Empire business, employment and positive local news.</p>
<p>The Business of the Inland Empire, Southern California. (#Riverside and #SanBernardino Counties) </p>
</div>
		</div><div id="dh_social_widget-6" class="widget social-widget"><div class="social-widget-wrap social-widget-none"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   "></i></a></div></div>		</div>
							<div class="footer-widget-col col-md-3 col-sm-6">
			<div id="dh_tweets-3" class="widget tweets-widget"><h3 class="widget-title"><span>Tweets</span></h3><div class="recent-tweets"><ul><li><span>CSUSB: RAFFMA Installs Three New Exhibitions In October <a href="https://t.co/uf1bwIe4SC" title="https://t.co/uf1bwIe4SC"  target="_blank"  >https://t.co/uf1bwIe4SC</a> <a href="http://twitter.com/CSUSBNews" title="Follow CSUSBNews"  target="_blank"  >@CSUSBNews</a> <a href="http://twitter.com/CSUSBmuseum" title="Follow CSUSBmuseum"  target="_blank"  >@CSUSBmuseum</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/902942972911783936">9 minutes ago</a></li><li><span>RT <a href="http://twitter.com/CandaceCantuMcG" title="Follow CandaceCantuMcG"  target="_blank"  >@CandaceCantuMcG</a>: Inland Empire heat wave cresting into triple-digits. <a href="https://t.co/LSA4FSocFf" title="https://t.co/LSA4FSocFf"  target="_blank"  >https://t.co/LSA4FSocFf</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/902942314913517568">12 minutes ago</a></li><li><span>CSUSB: RAFFMA Installs Three New Exhibitions In October <a href="https://t.co/MSvaTZAhML" title="https://t.co/MSvaTZAhML"  target="_blank"  >https://t.co/MSvaTZAhML</a> <a href="https://twitter.com/search?q=inlandempire" title="Search #inlandempire"  target="_blank"  >#inlandempire</a> <a href="https://twitter.com/search?q=community" title="Search #community"  target="_blank"  >#community</a> <a href="https://twitter.com/search?q=arts" title="Search #arts"  target="_blank"  >#arts</a> <a href="https://twitter.com/search?q=csusb" title="Search #csusb"  target="_blank"  >#csusb</a> <a href="https://twitter.com/search?q=raffma" title="Search #raffma"  target="_blank"  >#raffma</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/902941924205760517">14 minutes ago</a></li></ul></div></div>		</div>
							<div class="footer-widget-col col-md-3 col-sm-6">
			<div id="dh_widget_post_thumbnail-7" class="widget widget-post-thumbnail"><h3 class="widget-title"><span>Recent</span></h3><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Arts Connection Joshua Tree" srcset="https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/arts-connection-joshua-tree-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th">2017 Arts Connection Annual Conference In Joshua Tree On Sep 30th</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" title="August 30, 2017"><time datetime="2017-08-30T10:23:36-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif" class="entry-featured-image image-lazyload wp-post-image" alt="RAFFMA at CSUSB Logo" srcset="https://inlandempire.us/wp-content/uploads/RAFFMA_logo-90x70.gif 90w, https://inlandempire.us/wp-content/uploads/RAFFMA_logo-282x217.gif 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="CSUSB: RAFFMA Installs Three New Exhibitions In October">CSUSB: RAFFMA Installs Three New Exhibitions In October</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/csusb-raffma-installs-three-new-exhibitions-october/" title="August 30, 2017"><time datetime="2017-08-30T10:11:03-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Ray Anderson Salvation Army 70:70" srcset="https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/ray-anderson-salvation-army-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="70:70 Kilometer Fund Raising Ride Through San Bernardino">70:70 Kilometer Fund Raising Ride Through San Bernardino</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/7070-kilometer-fund-raising-ride-san-bernardino/" title="August 30, 2017"><time datetime="2017-08-30T09:28:20-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Riverside CFO Adam Raymond" srcset="https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/Riverside-CFO-Adam-Raymond-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="Adam Raymond Named Chief Financial Officer in Riverside">Adam Raymond Named Chief Financial Officer in Riverside</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/adam-raymond-named-chief-financial-officer-riverside/" title="August 30, 2017"><time datetime="2017-08-30T06:24:44-07:00">August 30, 2017</time></a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="RCCD - Crowd Shot" srcset="https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-570x437.jpg 570w, https://inlandempire.us/wp-content/uploads/RCC-Crowd-Shot-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase">Riverside Community College District Welcomed 36,755 Students, a 4.8% Increase</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-community-college-district-welcomed-36755-students-4-8-increase/" title="August 29, 2017"><time datetime="2017-08-29T08:42:08-07:00">August 29, 2017</time></a></div></div></div></li></ul></div></div>		</div>
							<div class="footer-widget-col col-md-3 col-sm-6">
			<div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Join</span></h3>			<div class="textwidget">If you want to receive our latest news send directly to your email, <a href="https://inlandempire.us/connect">click here.</a> Subscription is free and you can cancel anytime.
<a href="https://inlandempire.us/connect"><img  src="https://inlandempire.us/wp-content/uploads/email-increase.jpg"></a></div>
		</div>		</div>
								</div>
				</div>
			</div>
		</div>
		<div class="footer-copyright clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-6">
											<div class="footer-copyright-text">Copyright © 2004-2017 <a href="http://redfusion.com/">RedFusion Media, Inc.</a>. All rights reserved. <a href="https://inlandempire.us/privacy-policy-terms-of-use/">Privacy Policy/Terms of Use</a></div>
			    					</div>
				
								<div class="col-sm-6">
					<div class="footer-menu">
						<ul id="menu-help" class="footer-nav"><li id="menu-item-26418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26418"><a title="Partner And Advertise" href="https://inlandempire.us/partner-and-advertise/">Partner And Advertise</a></li>
<li id="menu-item-20880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20880"><a title="Connect with Us" href="https://inlandempire.us/connect/">Connect with Us</a></li>
<li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a title="Jobs in the Inland Empire" href="https://inlandempire.us/jobs/">Jobs in the Inland Empire</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a title="Contact" href="https://inlandempire.us/contact/">Contact</a></li>
</ul>					</div>
				</div>
						    </div>
		</div>
    </div>			</footer>
						</div>
</div>

		<script type="text/javascript">
		jQuery(document).ready(function($) {

			$('form').on('submit', function(e) {

				var action = $(this).prop( 'action' );

				if( 'undefined' == action || -1 == action.indexOf( 'paypal.com/cgi-bin/webscr' ) ) {
					return;
				}

				e.preventDefault();

				var $form = $(this);
				var ipn_url = "https://inlandempire.us/index.php?affwp-listener=paypal";

				$.ajax({
					type: "POST",
					data: {
						action: 'affwp_maybe_insert_paypal_referral'
					},
					url: 'https://inlandempire.us/wp-admin/admin-ajax.php',
					success: function (response) {

						$form.append( '<input type="hidden" name="custom" value="' + response.data.ref + '"/>' );
						$form.append( '<input type="hidden" name="notify_url" value="' + ipn_url + '"/>' );

						$form.get(0).submit();

					}

				}).fail(function (response) {

					if ( window.console && window.console.log ) {
						console.log( response );
					}

				});

			});
		});
		</script>
<a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a>			<div class="modal user-login-modal" id="userloginModal" tabindex="-1" role="dialog" aria-labelledby="userloginModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php" method="post" id="userloginModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userloginModalLabel">Login</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="login-security" name="login-security" value="b9ef9f7603" /><input type="hidden" name="_wp_http_referer" value="/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" />																<div class="form-group">
									<label>Username</label>
								    <input type="text" id="username" name="log" required class="form-control" value="" placeholder="Username">
								 </div>
								 <div class="form-group">
								    <label>Password</label>
								    <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password">
								  </div>
								  <div class="checkbox clearfix">
								    <label class="form-flat-checkbox pull-left">
								      <input type="checkbox" name="rememberme" id="rememberme" value="forever"><i></i>&nbsp;Remember Me								    </label>
								    <span class="lostpassword-modal-link pull-right">
								    	<a href="#" rel="lostpasswordModal">Lost your password?</a>
								    </span>
								  </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
													        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
						<div class="modal user-lostpassword-modal" id="userlostpasswordModal" tabindex="-1" role="dialog" aria-labelledby="userlostpasswordModalLabel" aria-hidden="true">
				<div class="modal-dialog modal-dialog-center__">
					<div class="modal-content">
						<form action="https://inlandempire.us/wp-login.php?action=lostpassword" method="post" id="userlostpasswordModalForm">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
								<h4 class="modal-title" id="userlostpasswordModalLabel">Forgot Password</h4>
							</div>
							<div class="modal-body">
								<input type="hidden" id="lostpassword-security" name="lostpassword-security" value="6b26f87036" /><input type="hidden" name="_wp_http_referer" value="/2017-arts-connection-annual-conference-joshua-tree-sep-30th/" />																<div class="form-group">
									<label for="user_login">Username or E-mail:</label>
								    <input type="text" id="user_login" name="user_login" required class="form-control" value="" placeholder="Username or E-mail">
								 </div>
								  								  <div class="user-modal-result"></div>
							</div>
							<div class="modal-footer">
								<span class="user-login-modal-link pull-left"><a rel="loginModal" href="#">Already have an account?</a></span>
					        	<button type="submit" class="btn btn-default btn-outline">Sign in</button>
					        </div>
				        </form>
					</div>
				</div>
			</div>
			<script type='text/javascript' src='https://inlandempire.us/wp-content/plugins/eckoplugin/assets/js/eckoplugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/205632.js'></script>
<script type='text/javascript' src='https://inlandempire.us/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://inlandempire.us/wp-content/themes/newsri/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.0","protocol":"https","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"29fca5fb72","single_article_popup":"yes","imagelazyload":"no","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://inlandempire.us/wp-content/themes/newsri/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://inlandempire.us/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://inlandempire.us/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script>var advads_tracking_ads = [];</script></body>
</html>