<!doctype html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><link rel="profile" href="http://gmpg.org/xfn/11"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPMC9XT');</script> <link rel="pingback" href="https://inlandempire.us/xmlrpc.php"><link type="text/css" media="all" href="https://inlandempire.us/wp-content/cache/autoptimize/css/autoptimize_4c2e4a2dad51cdbada1316f0600c03cb.css" rel="stylesheet" /><title>Corona: Summer Concerts On The Green - InlandEmpire.us</title><link rel="canonical" href="https://inlandempire.us/corona-summer-concerts-green/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Corona: Summer Concerts On The Green - InlandEmpire.us" /><meta property="og:description" content="Enjoy an evening of cool tunes and refreshing rhythms at the City of Corona’s Annual Summer Concerts on the Green! Each concert will take place Thursdays, from 7 p.m. to 9 p.m., on the South Lawn of Corona City Hall." /><meta property="og:url" content="https://inlandempire.us/corona-summer-concerts-green/" /><meta property="og:site_name" content="InlandEmpire.us" /><meta property="article:publisher" content="https://www.facebook.com/inlandempireus" /><meta property="article:tag" content="Arts" /><meta property="article:tag" content="Corona" /><meta property="article:tag" content="Music" /><meta property="article:section" content="Community" /><meta property="article:published_time" content="2017-06-06T11:29:02-07:00" /><meta property="article:modified_time" content="2017-06-06T11:36:01-07:00" /><meta property="og:updated_time" content="2017-06-06T11:36:01-07:00" /><meta property="og:image" content="https://inlandempire.us/wp-content/uploads/corona-concerts.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="431" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Enjoy an evening of cool tunes and refreshing rhythms at the City of Corona’s Annual Summer Concerts on the Green! Each concert will take place Thursdays, from 7 p.m. to 9 p.m., on the South Lawn of Corona City Hall. " /><meta name="twitter:title" content="Corona: Summer Concerts On The Green - InlandEmpire.us" /><meta name="twitter:site" content="@inlandempireus" /><meta name="twitter:image" content="https://inlandempire.us/wp-content/uploads/corona-concerts.jpg" /><meta name="twitter:creator" content="@inlandempireus" /><link rel='dns-prefetch' href='//js.hs-scripts.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Feed" href="https://inlandempire.us/feed/" /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Comments Feed" href="https://inlandempire.us/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="InlandEmpire.us &raquo; Corona: Summer Concerts On The Green Comments Feed" href="https://inlandempire.us/corona-summer-concerts-green/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inlandempire.us\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dh-theme-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%7COpen+Sans%3A400%2C700' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var affwp_scripts = {"ajaxurl":"https:\/\/inlandempire.us\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var affwp_debug_vars = {"integrations":{"ninja-forms":"Ninja Forms","paypal":"PayPal"},"version":"2.0.9.2","currency":"USD"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://inlandempire.us/wp-content/themes/newsri/assets/lib/html5.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://inlandempire.us/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inlandempire.us/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inlandempire.us/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.5" /><link rel='shortlink' href='https://inlandempire.us/?p=25367' /><link rel="alternate" type="application/json+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2Fcorona-summer-concerts-green%2F" /><link rel="alternate" type="text/xml+oembed" href="https://inlandempire.us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finlandempire.us%2Fcorona-summer-concerts-green%2F&#038;format=xml" />  <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'partner';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;

		AFFWP.referral_credit_last = 0;</script> <meta content="width=device-width, initial-scale=1.0, user-scalable=0" name="viewport"><meta property="og:image" content="https://inlandempire.us/wp-content/uploads/corona-concerts.jpg" /><meta name="author" content="Staff"><link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="32x32" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" /><meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/inland-empire-favicon.png" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://inlandempire.us/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://inlandempire.us/corona-summer-concerts-green/amp/" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-50x50.png" sizes="32x32" /><link rel="icon" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-200x200.png" /><meta name="msapplication-TileImage" content="https://inlandempire.us/wp-content/uploads/2016/01/gQu8L-HL1-300x300.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-25367 single-format-standard newsri-child wpb-js-composer js-comp-ver-4.12.1 vc_responsive dh-responsive dh-widget-title-style_4 page-layout-right-sidebar page-layout-border page-header-header_9" itemscope="" itemtype="https://schema.org/WebPage"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPMC9XT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a class="sr-only sr-only-focusable" href="#main">Skip to main content</a><div class="offcanvas-overlay"></div><div class="offcanvas open"><div class="offcanvas-wrap"><div class="offcanvas-social"> <a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a></div><div class="offcanvas-navbar mobile-offcanvas-navbar"><ul id="menu-offcanvas-menu" class="offcanvas-nav nav"><li id="menu-item-20910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20910"><a title="Home" href="https://inlandempire.us/">Home</a></li><li id="menu-item-22661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22661"><a title="Recent News" href="https://inlandempire.us/news/">Recent News</a></li><li id="menu-item-22662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22662"><a title="Business" href="https://inlandempire.us/category/business/">Business</a></li><li id="menu-item-22663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22663"><a title="Community News" href="https://inlandempire.us/category/community/">Community News</a></li><li id="menu-item-22664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22664"><a title="Education" href="https://inlandempire.us/category/education/">Education</a></li><li id="menu-item-22665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22665"><a title="Jobs" href="https://inlandempire.us/jobs/">Jobs</a></li></ul></div></div></div><div id="wrapper" class="wide-wrap wide-fixedwidth"><div class="wrapper-container"><header id="header" class="header-container header-type-9" itemscope="" itemtype="https://schema.org/Organization" role="banner"><div class="topbar topbar-style_1"><div class="container topbar-wap"><div class="col-left-topbar"><div class="left-topbar"><div class="topbar-nav"><ul class="top-nav"><li class="topbar-date"><span>Tuesday, June 6, 2017</span></li><li class="topbar-account dropdown"><a href="#" rel="loginModal">My Account</a></li><li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a title="About" href="https://inlandempire.us/about-2/">About</a></li><li id="menu-item-21524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21524"><a title="Partner With Us" href="https://inlandempire.us/partner-with-ie/">Partner With Us</a></li><li id="menu-item-21666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21666"><a title="Join our Newsletter" href="https://inlandempire.us/connect/"><i class="fa-email navicon"></i>Join our Newsletter</a></li></ul></div></div></div><div class="col-right-topbar"><div class="right-topbar"><div class="header-social"> <a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   facebook-outlined-hover"></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   twitter-outlined-hover"></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   google-plus-outlined-hover"></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   rss-outlined-hover"></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   instagram-outlined-hover"></i></a></div></div></div></div></div><div class="navbar-header-container"><div class="container"><div class="row"><div class="col-md-12"><div class="navbar-header"> <button type="button" class="navbar-toggle"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar bar-top"></span> <span class="icon-bar bar-middle"></span> <span class="icon-bar bar-bottom"></span> </button><h1 class="navbar-brand-title"> <a class="navbar-brand" itemprop="url" title="InlandEmpire.us" href="https://inlandempire.us/"> <img class="logo-mobile" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> <span itemprop="name" class="sr-only sr-only-focusable">InlandEmpire.us</span> </a></h1> <a class="navbar-search-button search-icon-mobile" href="#"> <i class="fa fa-search"></i> </a><div class="header-search-overlay hide"><div class="container"><div class="header-search-overlay-wrap"><form method="get" data-button-text="Search" class="searchform search-ajax" action="https://inlandempire.us/" role="search"> <input type="search" class="searchinput" name="s" autocomplete="off" value="" placeholder="Search and hit enter..." /> <input type="submit" class="searchsubmit" name="submit" value="Search" /> <input type="hidden" name="post_type" value="any" /></form><div class="searchform-result"></div> <button type="button" class="close"> <span aria-hidden="true" class="fa fa-times"></span><span class="sr-only">Close</span> </button></div></div></div></div></div></div></div></div><div class="navbar-container"><div class="navbar navbar-default navbar-scroll-smart"><div class="collapse navbar-collapse primary-navbar-collapse"><div class="container"><div class="row"><div class="col-sm-12"><div class="navbar-default-wrap"><div class="logo-fixed"> <a title="InlandEmpire.us" href="https://inlandempire.us/"> <img class="logo" alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> <img alt="InlandEmpire.us" src="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png"> </a></div><nav class="nav-wrap" itemtype="https://schema.org/SiteNavigationElement" itemscope="" role="navigation"><ul id="menu-primary-menu" class="nav navbar-nav primary-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Business" href="https://inlandempire.us/category/business/"><span class="underline">Business</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Events" href="https://inlandempire.us/inland-empire-events/"><span class="underline">Events</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="Community" href="https://inlandempire.us/category/community/"><span class="underline">Community</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Education" href="https://inlandempire.us/category/education/"><span class="underline">Education</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Politics" href="https://inlandempire.us/category/politics/"><span class="underline">Politics</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Featured" href="https://inlandempire.us/featured/"><span class="underline">Featured</span></a></li></ul></nav><div class="navbar-search navbar-search-ink"><div class="navbar-searchform navbar-searchform-ink"><div class="navbar-searchform-wrap"><form class=" search-ajax" method="get" id="navbar-searchform" action="https://inlandempire.us/" role="search"> <label class="sr-only">Search</label> <input type="search" autocomplete="off" id="navbar-searchform-s" name="s" class="form-control searchinput" value="" placeholder="Search and hit enter..." /> <input type="submit" id="navbar-searchform-submit" class="hidden" name="submit" value="Search" /></form><div class="searchform-result"></div></div><i class="top-searchform-icon"></i></div></div></div></div></div></div></div></div></div></header><main id="main" class="content-container" role="main"><div class="single-post-content single-post-style_1 single-post-content-breadcrumb"><div class="heading-container heading-breadcrumb"><div class="heading-wrap"><div class="container breadcrumb-container"><div class="page-breadcrumb" itemprop="breadcrumb"><ul class="breadcrumb" prefix="v: http://rdf.data-vocabulary.org/#"><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/"  property="v:title" rel="v:url" class="home"><span>Home</span></a></span></li><li><span typeof="v:Breadcrumb"><a href="https://inlandempire.us/category/community/"  property="v:title" rel="v:url"><span>Community</span></a></span></li><li  class="breadcrumb-last"><span typeof="v:Breadcrumb" property="v:title">Corona: Summer Concerts On The Green</span></li></ul></div></div></div></div><div class="container"><div class="row content-section"><div class="col-sm-8 main-wrap"><div class="main-content"><article id="post-25367" class="post-25367 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-arts tag-corona tag-music" itemtype="https://schema.org/Article" itemscope=""><div class="hentry-wrap hentry-single-wrap"><div class="entry-single-header"><div class="entry-category"><div class="meta-category"><ul class="categories-links categories-links-bg"><li><a href="https://inlandempire.us/category/community/" >Community</a></li></ul></div></div><h1 class="entry-title">Corona: Summer Concerts On The Green</h1><div class="entry-meta icon-meta"><div class="meta-author">By <a href="https://inlandempire.us/author/supportrdf/" title="Posts by: Staff" rel="author">Staff</a></div><div class="meta-date"><span> - </span> <a href="https://inlandempire.us/corona-summer-concerts-green/" title="June 6, 2017"><time datetime="2017-06-06T11:29:02+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/corona-summer-concerts-green/#respond">0</a></div><div class="meta-view"><i class="fa fa-eye" aria-hidden="true"></i> 22</div><div class="meta-share"></div></div></div><div class="entry-featured animation-lazyload "><img width="750" height="383" src="https://inlandempire.us/wp-content/uploads/corona-concerts-750x383.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Corona Summer Concerts" /></div><div class="entry-info entry-single-info"><div class="entry-content animation-lazyload" itemprop="articleBody"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><a href="https://inlandempire.us/tag/corona">Corona, CA</a> – Enjoy an evening of cool tunes and refreshing rhythms at the City of Corona’s Annual Summer Concerts on the Green! Each concert will take place Thursdays, from 7 p.m. to 9 p.m., on the South Lawn of Corona City Hall. Arrive early with your chair and blanket to enjoy food and drinks available for purchase. Additionally, the Corona Partners for Parks Foundation will host a Beer/Wine garden for adults to enjoy!</p><p>The concert series kicks off on July 13 with DSB. The next best thing to Journey, DSB delivers the nostalgic concert experience that will keep you believin’. On July 20, L.A.vation, a highly acclaimed U2 tribute band, will perform an authentic reproduction of a real U2 Concert Experience.</p><p>Enjoy music from all eras on July 27 with Chico! The Chico repertoire consists of music from all eras! They specialize in big banda, salsa, chacha, merengue, cumbias, Tex Mex, oldies, and rock.</p><p>The summer concert series ends on August 3 with Desperado, an all-live presentation of the most popular band of the 70&#8217;s, the Eagles.</p><p>The Summer Concerts would not be possible without the generous support from local sponsors: Thomas Miller Mortuary and Crematory, Togo’s, Crumbles Cookies, Kreepy Kreatures, and the Corona Chamber of Commerce. Bring the family out and enjoy the live entertainment! For more information, please contact the Library &amp; Recreation Services Department at (951) 736-2241.</p><p><strong>About the City of Corona: </strong></p><p>Corona is located adjacent to Orange County California at the junction of the 91 and 15 freeways with a population of more than 160,000 residents. For more information regarding The City of Corona visit <a href="https://www.DiscoverCorona.com">www.DiscoverCorona.com</a>.</p></p></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="block-post block_post_style_9 block_post_column_2    "><div class="block-post-wrap"><h3 class="block-post-title"><span>Inland Empire Music</span></h3><div class="block-post-content clearfix"><div class="row  block-row"><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/rancho-cucamonga-world-music-concert-series-victoria-gardens-cultural-center/" title="Rancho Cucamonga &#8211;  World Music Concert Series at the Victoria Gardens Cultural Center"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/Los-Pinguos-rancho-cucamonga-284x200.png" class="entry-featured-image image-lazyload wp-post-image" alt="Los Pinguos - Rancho Cucamonga" srcset="https://inlandempire.us/wp-content/uploads/Los-Pinguos-rancho-cucamonga-284x200.png 284w, https://inlandempire.us/wp-content/uploads/Los-Pinguos-rancho-cucamonga-569x400.png 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/rancho-cucamonga-world-music-concert-series-victoria-gardens-cultural-center/" title="Rancho Cucamonga &#8211;  World Music Concert Series at the Victoria Gardens Cultural Center">Rancho Cucamonga &#8211;  World Music Concert Series at the Victoria Gardens Cultural Center</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/rancho-cucamonga-world-music-concert-series-victoria-gardens-cultural-center/" title="June 2, 2017"><time datetime="2017-06-02T11:05:37+00:00">June 2, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/rancho-cucamonga-world-music-concert-series-victoria-gardens-cultural-center/#respond">0</a></div></div></div></div></article></div><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/summer-concert-series-moves-veterans-park-season/" title="Summer Concert Series Moves to Veterans Park this Season"><img width="284" height="140" src="https://inlandempire.us/wp-content/uploads/fontana-logo.gif" class="entry-featured-image image-lazyload wp-post-image" alt="Fontana Logo" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/summer-concert-series-moves-veterans-park-season/" title="Summer Concert Series Moves to Veterans Park this Season">Summer Concert Series Moves to Veterans Park this Season</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/summer-concert-series-moves-veterans-park-season/" title="May 31, 2017"><time datetime="2017-05-31T09:41:00+00:00">May 31, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/summer-concert-series-moves-veterans-park-season/#respond">0</a></div></div></div></div></article></div></div><div class="row  block-row"><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/90s-rewind-summer-kickoff-party-june-15/" title="&#8220;90s Rewind&#8221; Summer Kickoff Party on June 15"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/90sRewind_14x7-1016x478-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="90&#039;s Rewind" srcset="https://inlandempire.us/wp-content/uploads/90sRewind_14x7-1016x478-284x200.jpg 284w, https://inlandempire.us/wp-content/uploads/90sRewind_14x7-1016x478-569x400.jpg 569w" sizes="(max-width: 284px) 100vw, 284px" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/90s-rewind-summer-kickoff-party-june-15/" title="&#8220;90s Rewind&#8221; Summer Kickoff Party on June 15">&#8220;90s Rewind&#8221; Summer Kickoff Party on June 15</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/90s-rewind-summer-kickoff-party-june-15/" title="May 30, 2017"><time datetime="2017-05-30T15:40:16+00:00">May 30, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/90s-rewind-summer-kickoff-party-june-15/#respond">0</a></div></div></div></div></article></div><div class="col-sm-6 block-col"><article class="leading format-standard has-post-thumbnail hentry"><div class="hentry-wrap"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-city-college-marching-tigers-selected-perform-2018-macys-thanksgiving-day-parade/" title="Riverside City College Marching Tigers Selected to Perform in 2018 Macy’s Thanksgiving Day Parade®"><img width="284" height="200" src="https://inlandempire.us/wp-content/uploads/macys-rcc-band-284x200.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="RCC Marching Tigers, Macy&#039;s Day Parade" /></a></div><div class="entry-info"><div class="entry-header"><h3 class="entry-title"> <a rel="bookmark" href="https://inlandempire.us/riverside-city-college-marching-tigers-selected-perform-2018-macys-thanksgiving-day-parade/" title="Riverside City College Marching Tigers Selected to Perform in 2018 Macy’s Thanksgiving Day Parade®">Riverside City College Marching Tigers Selected to Perform in 2018 Macy’s Thanksgiving Day Parade®</a><br /></h3></p></div><div class="entry-meta icon-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-city-college-marching-tigers-selected-perform-2018-macys-thanksgiving-day-parade/" title="May 12, 2017"><time datetime="2017-05-12T08:30:09+00:00">May 12, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/riverside-city-college-marching-tigers-selected-perform-2018-macys-thanksgiving-day-parade/#respond">0</a></div></div></div></div></article></div></div></div></div></div></div></div></div></div></div><div class="entry-footer"><div class="row"><div class="col-sm-6"><div class="entry-tags"> <span><i class="fa fa-tags" aria-hidden="true"></i></span> <a href="https://inlandempire.us/tag/arts/" rel="tag">Arts</a> <a href="https://inlandempire.us/tag/corona/" rel="tag">Corona</a> <a href="https://inlandempire.us/tag/music/" rel="tag">Music</a></div></div><div class="col-sm-6"><div class="share-links"><div class="share-icons soild"> <span class="facebook-share"> <a href="http://www.facebook.com/sharer.php?u=https://inlandempire.us/corona-summer-concerts-green/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;" title="Share on Facebook"><i class="fa fa-facebook  facebook-bg"></i></a> </span> <span  class="twitter-share"> <a href="https://twitter.com/share?url=https://inlandempire.us/corona-summer-concerts-green/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" title="Share on Twitter"><i class="fa fa-twitter  twitter-bg"></i></a> </span> <span class="google-plus-share"> <a href="https://plus.google.com/share?url=https://inlandempire.us/corona-summer-concerts-green/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Google +"><i class="fa fa-google-plus  google-plus-bg"></i></a> </span> <span class="pinterest-share"> <a href="http://pinterest.com/pin/create/button/?url=https://inlandempire.us/corona-summer-concerts-green/&#038;media=https://inlandempire.us/wp-content/uploads/corona-concerts.jpg&#038;description=Corona:%20Summer%20Concerts%20On%20The%20Green" title="Share on Pinterest"><i class="fa fa-pinterest  pinterest-bg"></i></a> </span> <span class="linkedin-share"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://inlandempire.us/corona-summer-concerts-green/&#038;title=Corona:%20Summer%20Concerts%20On%20The%20Green" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" title="Share on Linked In"><i class="fa fa-linkedin  linkedin-bg"></i></a> </span></div></div></div></div></div></div></div><meta content="Corona: Summer Concerts On The Green" itemprop="headline "> <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="image" style="display: none;"><meta content="https://inlandempire.us/wp-content/uploads/corona-concerts.jpg" itemprop="url"><meta content="750" itemprop="width"><meta content="431" itemprop="height"> </span> <span itemtype="https://schema.org/Person" itemscope="" itemprop="author" style="display: none;"><meta content="Staff" itemprop="name"> </span><meta content="2017-06-06T11:29:02+00:00" itemprop="datePublished"><meta content="2017-06-06T11:36:01+00:00" itemprop="dateModified"><meta itemid="https://inlandempire.us/corona-summer-concerts-green/" itemtype="https://schema.org/WebPage" itemprop="mainEntityOfPage" itemscope=""> <span itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher" style="display: none;"> <span itemtype="https://schema.org/ImageObject" itemscope="" itemprop="logo" style="display: none;"><meta content="https://inlandempire.us/wp-content/uploads/inland-empire-us-logo.png" itemprop="url"> </span><meta content="InlandEmpire.us" itemprop="name"> </span></article><nav class="post-navigation" role="navigation"><div class="row"><div class="col-sm-6"><div class="prev-post"> <span class="post-navigation-title"> Previous article </span><h5 class="post-navigation-link"> <a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" rel="prev">Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests</a></h5></div></div><div class="col-sm-6"><div class="next-post"> <span class="post-navigation-title"> Next article </span><h5 class="post-navigation-link"> <a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" rel="next">Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition</a></h5></div></div></div></nav><div class="author-info"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ed31f5c83b4a9f0e642ac874432bbfb?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="author-description"><h4 class="author-title"> <a href="https://inlandempire.us/author/supportrdf/" rel="author"> Staff </a></h4><p class="author-bio"> The Inland Empire's business and community website.</p><div class="author-social"> <span class="author-social-twitter"> <a href="https://twitter.com/inlandempireus" class="author-social-twitter"  target="_blank" title="Staff on Twitter"><i class="fa fa-twitter"></i></a> </span></div></div></div><div class="related-post"><div class="related-post-title"><h3><span>Related News</span></h3></div><div class="related-post-items"><div class="row"><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/montclair-oli-taco-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Montclair - Oli Taco" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition">Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests"><img width="360" height="195" src="https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-360x195.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Rubio&#039;s Canyon Springs" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests">Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/4th-of-july/" title="4th of July Celebrations around the Inland Empire"><img width="360" height="152" src="https://inlandempire.us/wp-content/uploads/4th-of-july.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/4th-of-july.jpg 775w, https://inlandempire.us/wp-content/uploads/4th-of-july-200x84.jpg 200w, https://inlandempire.us/wp-content/uploads/4th-of-july-300x127.jpg 300w, https://inlandempire.us/wp-content/uploads/4th-of-july-680x287.jpg 680w, https://inlandempire.us/wp-content/uploads/4th-of-july-400x169.jpg 400w, https://inlandempire.us/wp-content/uploads/4th-of-july-50x21.jpg 50w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/4th-of-july/" title="4th of July Celebrations around the Inland Empire">4th of July Celebrations around the Inland Empire</a></h4></div></div></div><div class="row"><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/" title="AMA-IE: Weathering a PR Storm Through Crisis Communications"><img width="1" height="1" src="https://inlandempire.us/wp-content/uploads/AMA_logomark_Blue.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/" title="AMA-IE: Weathering a PR Storm Through Crisis Communications">AMA-IE: Weathering a PR Storm Through Crisis Communications</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/" title="March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”"><img width="360" height="163" src="https://inlandempire.us/wp-content/uploads/march-field-air-museum.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="March Field Air Museum" srcset="https://inlandempire.us/wp-content/uploads/march-field-air-museum.jpg 775w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-200x90.jpg 200w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-300x135.jpg 300w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-680x307.jpg 680w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-400x181.jpg 400w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-50x23.jpg 50w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/" title="March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”">March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”</a></h4></div></div><div class="related-post-item col-sm-4"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/" title="Fontana Native Guiding Growth and Development in the City"><img width="360" height="178" src="https://inlandempire.us/wp-content/uploads/fontana-logo.gif" class="entry-featured-image image-lazyload wp-post-image" alt="Fontana Logo" /></a></div><div class="entry-header"><h4 class="entry-title"> <a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/" title="Fontana Native Guiding Growth and Development in the City">Fontana Native Guiding Growth and Development in the City</a></h4></div></div></div></div></div></div></div><div id="secondary" class="col-sm-4 sidebar-wrap"><div class="main-sidebar smartsidebar"><div id="dh_social_widget-2" class="widget social-widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="social-widget-wrap social-widget-square"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook  facebook-bg "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter  twitter-bg "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus  google-plus-bg "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss  rss-bg "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram  instagram-bg "></i></a></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><a href="https://inlandempire.us/track/21143"><img width="336" height="280" src='https://inlandempire.us/wp-content/uploads/Office-Space-Redlands-Mill.jpg' alt='Redlands Office Space - Mills' title='office-space-redlands-mill' /></a></div></div><div id="dh_widget_post_thumbnail-5" class="widget widget-post-thumbnail"><h4 class="widget-title"><span>News</span></h4><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/montclair-oli-taco-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Montclair - Oli Taco" srcset="https://inlandempire.us/wp-content/uploads/montclair-oli-taco-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/montclair-oli-taco-570x437.jpg 570w, https://inlandempire.us/wp-content/uploads/montclair-oli-taco-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition">Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="June 6, 2017"><time datetime="2017-06-06T11:38:42+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/corona-summer-concerts-green/" title="Corona: Summer Concerts On The Green"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/corona-concerts-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Corona Summer Concerts" srcset="https://inlandempire.us/wp-content/uploads/corona-concerts-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/corona-concerts-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/corona-summer-concerts-green/" title="Corona: Summer Concerts On The Green">Corona: Summer Concerts On The Green</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/corona-summer-concerts-green/" title="June 6, 2017"><time datetime="2017-06-06T11:29:02+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/corona-summer-concerts-green/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Rubio&#039;s Canyon Springs" srcset="https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests">Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="June 6, 2017"><time datetime="2017-06-06T10:26:51+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/4th-of-july/" title="4th of July Celebrations around the Inland Empire"><img width="90" height="38" src="https://inlandempire.us/wp-content/uploads/4th-of-july.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" srcset="https://inlandempire.us/wp-content/uploads/4th-of-july.jpg 775w, https://inlandempire.us/wp-content/uploads/4th-of-july-200x84.jpg 200w, https://inlandempire.us/wp-content/uploads/4th-of-july-300x127.jpg 300w, https://inlandempire.us/wp-content/uploads/4th-of-july-680x287.jpg 680w, https://inlandempire.us/wp-content/uploads/4th-of-july-400x169.jpg 400w, https://inlandempire.us/wp-content/uploads/4th-of-july-50x21.jpg 50w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/4th-of-july/" title="4th of July Celebrations around the Inland Empire">4th of July Celebrations around the Inland Empire</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/4th-of-july/" title="June 6, 2017"><time datetime="2017-06-06T08:57:00+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/4th-of-july/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/" title="AMA-IE: Weathering a PR Storm Through Crisis Communications"><img width="1" height="1" src="https://inlandempire.us/wp-content/uploads/AMA_logomark_Blue.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/" title="AMA-IE: Weathering a PR Storm Through Crisis Communications">AMA-IE: Weathering a PR Storm Through Crisis Communications</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/" title="June 5, 2017"><time datetime="2017-06-05T14:55:33+00:00">June 5, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/ama-ie-weathering-pr-storm-crisis-communications/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/" title="March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”"><img width="90" height="41" src="https://inlandempire.us/wp-content/uploads/march-field-air-museum.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="March Field Air Museum" srcset="https://inlandempire.us/wp-content/uploads/march-field-air-museum.jpg 775w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-200x90.jpg 200w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-300x135.jpg 300w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-680x307.jpg 680w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-400x181.jpg 400w, https://inlandempire.us/wp-content/uploads/march-field-air-museum-50x23.jpg 50w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/" title="March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”">March Field Air Museum on June 21, “Flight Testing Northrop’s Flying Wings”</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/" title="June 5, 2017"><time datetime="2017-06-05T14:49:25+00:00">June 5, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/march-field-air-museum-june-21-flight-testing-northrops-flying-wings/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/" title="Fontana Native Guiding Growth and Development in the City"><img width="90" height="44" src="https://inlandempire.us/wp-content/uploads/fontana-logo.gif" class="entry-featured-image image-lazyload wp-post-image" alt="Fontana Logo" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/" title="Fontana Native Guiding Growth and Development in the City">Fontana Native Guiding Growth and Development in the City</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/" title="June 5, 2017"><time datetime="2017-06-05T14:36:33+00:00">June 5, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/fontana-native-guiding-growth-development-city/#respond">0</a></div></div></div></li></ul></div></div><div id="text-16" class="widget widget_text"><div class="textwidget"><a href="../news/"><strong>>> More News Stories</a></strong></div></div><div id="text-13" class="widget widget_text"><h4 class="widget-title"><span>Inland Empire Businesses</span></h4><div class="textwidget"><a href="https://inlandempire.us/track/22972"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/Citrus-Dental-Practice-Redlands-small.gif' alt='Citrus Dental Management Redlands' title='Citrus-Dental-Practice-Redlands-small' /></a><a href="https://inlandempire.us/track/23126"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/DC-Property-Management-small.gif' alt='DC Property Management' title='DC-Property-Management-small' /></a><a href="https://inlandempire.us/track/22442"><img width="336" height="160" src='https://inlandempire.us/wp-content/uploads/inlandempire-parks-small.jpg' alt='Inland Empire Parks' title='inlandempire-parks-small' /></a> </br></br> <a href="https://inlandempire.us/partner-with-ie/"><strong>>>Submit your Business,</strong></a></div></div></div></div></div></div></div></main><footer id="footer" class="footer footer-style_1" role="contentinfo"><div class="footer-widget footer-4-widget"><div class="container"><div class="footer-widget-wrap"><div class="row"><div class="footer-widget-col col-md-3 col-sm-6"><div id="text-12" class="widget widget_text"><div class="textwidget"><p><img src="https://inlandempire.us/wp-content/uploads/Inland-Empire-US-logo.png" alt="" style="max-width: 170px;"></p><p>The Business of the Inland Empire, Southern California. (#Riverside and #SanBernardino Counties)</p></div></div><div id="dh_social_widget-6" class="widget social-widget"><div class="social-widget-wrap social-widget-none"><a href="https://www.facebook.com/inlandempireus/" title="Facebook" target="_blank"><i class="fa fa-facebook   "></i></a><a href="https://www.twitter.com/inlandempireus" title="Twitter" target="_blank"><i class="fa fa-twitter   "></i></a><a href="https://plus.google.com/111572334938578103418" title="Google+" target="_blank"><i class="fa fa-google-plus   "></i></a><a href="http://feeds.feedburner.com/InlandEmpireCalifornia" title="RSS" target="_blank"><i class="fa fa-rss   "></i></a><a href="https://www.instagram.com/inlandempire.us/" title="Instagram" target="_blank"><i class="fa fa-instagram   "></i></a></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="dh_tweets-3" class="widget tweets-widget"><h3 class="widget-title"><span>Latest Tweets</span></h3><div class="recent-tweets"><ul><li><span>RT <a href="http://twitter.com/TheMapAddict" title="Follow TheMapAddict"  target="_blank"  >@TheMapAddict</a>: "<a href="https://twitter.com/search?q=GIS" title="Search #GIS"  target="_blank"  >#GIS</a>" on Tweeted Times <a href="https://t.co/k5vXYqaYhG" title="https://t.co/k5vXYqaYhG"  target="_blank"  >https://t.co/k5vXYqaYhG</a> - top stories by <a href="http://twitter.com/madsmaps" title="Follow madsmaps"  target="_blank"  >@madsmaps</a>, <a href="http://twitter.com/inlandempireus" title="Follow inlandempireus"  target="_blank"  >@inlandempireus</a>, <a href="http://twitter.com/Esri" title="Follow Esri"  target="_blank"  >@Esri</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/872214026029195264">About 1 hour ago</a></li><li><span>RT <a href="http://twitter.com/GridAlt_IE" title="Follow GridAlt_IE"  target="_blank"  >@GridAlt_IE</a>: We provide homeowners <a href="https://twitter.com/search?q=solar" title="Search #solar"  target="_blank"  >#solar</a> at no cost to them!
Don't just take our word for it--take our clients' <a href="https://t.co/t7YFgVuUey…" title="https://t.co/t7YFgVuUey…"  target="_blank"  >https://t.co/t7YFgVuUey…</a></span><a class="twitter_time" target="_blank" href="http://twitter.com/inlandempireus/statuses/872214001253367808">About 1 hour ago</a></li></ul></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="dh_widget_post_thumbnail-7" class="widget widget-post-thumbnail"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget-post-thumbnail-wrap"><ul class="posts-thumbnail-style-list posts-thumbnail-list"><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/montclair-oli-taco-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Montclair - Oli Taco" srcset="https://inlandempire.us/wp-content/uploads/montclair-oli-taco-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/montclair-oli-taco-570x437.jpg 570w, https://inlandempire.us/wp-content/uploads/montclair-oli-taco-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition">Montclair: Oli&#8217;s Tacos Wins Search For Next Great Pop-up Competition</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/" title="June 6, 2017"><time datetime="2017-06-06T11:38:42+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/montclair-olis-tacos-wins-search-next-great-pop-competition/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/corona-summer-concerts-green/" title="Corona: Summer Concerts On The Green"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/corona-concerts-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Corona Summer Concerts" srcset="https://inlandempire.us/wp-content/uploads/corona-concerts-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/corona-concerts-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/corona-summer-concerts-green/" title="Corona: Summer Concerts On The Green">Corona: Summer Concerts On The Green</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/corona-summer-concerts-green/" title="June 6, 2017"><time datetime="2017-06-06T11:29:02+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/corona-summer-concerts-green/#respond">0</a></div></div></div></li><li><div class="posts-thumbnail-image"><div class="entry-featured animation-lazyload "><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests"><img width="90" height="70" src="https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-90x70.jpg" class="entry-featured-image image-lazyload wp-post-image" alt="Rubio&#039;s Canyon Springs" srcset="https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-90x70.jpg 90w, https://inlandempire.us/wp-content/uploads/rubios-riverside-canyon-springs-282x217.jpg 282w" sizes="(max-width: 90px) 100vw, 90px" /></a></div></div><div class="posts-thumbnail-content"><h4><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests">Riverside: Rubio’s Coastal Grill Team Member Sally Chavolla Learns Sign Language to Communicate with Guests</a></h4><div class="entry-meta icon-meta posts-thumbnail-meta"><div class="meta-date"> <a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/" title="June 6, 2017"><time datetime="2017-06-06T10:26:51+00:00">June 6, 2017</time></a></div><div class="meta-comment"><a href="https://inlandempire.us/riverside-rubios-coastal-grill-team-member-sally-chavolla-learns-sign-language-communicate-guests/#respond">0</a></div></div></div></li></ul></div></div></div><div class="footer-widget-col col-md-3 col-sm-6"><div id="text-15" class="widget widget_text"><h3 class="widget-title"><span>Join Our Newsletter</span></h3><div class="textwidget">If you want to receive our latest news send directly to your email, <a href="https://inlandempire.us/connect">click here.</a> Subscription is free and you can cancel anytime. <a href="https://inlandempire.us/connect"><img  src="https://inlandempire.us/wp-content/uploads/email-increase.jpg"></a></div></div></div></div></div></div></div><div class="footer-copyright clearfix"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-copyright-text">Copyright © 2016 <a href="http://redfusion.com/">RedFusion Media.com</a>. All rights reserved.</div></div><div class="col-sm-6"><div class="footer-menu"><ul id="menu-help" class="footer-nav"><li id="menu-item-20880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20880"><a title="Connect with Us" href="https://inlandempire.us/connect/">Connect with Us</a></li><li id="menu-item-23251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23251"><a title="Become a Partner With Us" href="https://inlandempire.us/partner-with-ie/">Become a Partner With Us</a></li><li id="menu-item-21673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21673"><a title="Jobs in the Inland Empire" href="https://inlandempire.us/jobs/">Jobs in the Inland Empire</a></li><li id="menu-item-21674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21674"><a title="Contact" href="https://inlandempire.us/contact/">Contact</a></li></ul></div></div></div></div></div></footer></div></div> <script type="text/javascript">jQuery(document).ready(function($) {

			$('form').on('submit', function(e) {

				var action = $(this).prop( 'action' );

				if( 'undefined' == action || -1 == action.indexOf( 'paypal.com/cgi-bin/webscr' ) ) {
					return;
				}

				e.preventDefault();

				var $form = $(this);
				var ipn_url = "https://inlandempire.us/index.php?affwp-listener=paypal";

				$.ajax({
					type: "POST",
					data: {
						action: 'affwp_maybe_insert_paypal_referral'
					},
					url: 'https://inlandempire.us/wp-admin/admin-ajax.php',
					success: function (response) {

						$form.append( '<input type="hidden" name="custom" value="' + response.data.ref + '"/>' );
						$form.append( '<input type="hidden" name="notify_url" value="' + ipn_url + '"/>' );

						$form.get(0).submit();

					}

				}).fail(function (response) {

					if ( window.console && window.console.log ) {
						console.log( response );
					}

				});

			});
		});</script> <a href="#" class="go-to-top"><i class="fa fa-angle-up"></i></a><div class="modal user-login-modal" id="userloginModal" tabindex="-1" role="dialog" aria-labelledby="userloginModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-center__"><div class="modal-content"><form action="https://inlandempire.us/wp-login.php" method="post" id="userloginModalForm"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button><h4 class="modal-title" id="userloginModalLabel">Login</h4></div><div class="modal-body"> <input type="hidden" id="login-security" name="login-security" value="b02bb74c1e" /><input type="hidden" name="_wp_http_referer" value="/corona-summer-concerts-green/" /><div class="form-group"> <label>Username</label> <input type="text" id="username" name="log" required class="form-control" value="" placeholder="Username"></div><div class="form-group"> <label>Password</label> <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password"></div><div class="checkbox clearfix"> <label class="form-flat-checkbox pull-left"> <input type="checkbox" name="rememberme" id="rememberme" value="forever"><i></i>&nbsp;Remember Me </label> <span class="lostpassword-modal-link pull-right"> <a href="#" rel="lostpasswordModal">Lost your password?</a> </span></div><div class="user-modal-result"></div></div><div class="modal-footer"> <button type="submit" class="btn btn-default btn-outline">Sign in</button></div></form></div></div></div><div class="modal user-lostpassword-modal" id="userlostpasswordModal" tabindex="-1" role="dialog" aria-labelledby="userlostpasswordModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-center__"><div class="modal-content"><form action="https://inlandempire.us/wp-login.php?action=lostpassword" method="post" id="userlostpasswordModalForm"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button><h4 class="modal-title" id="userlostpasswordModalLabel">Forgot Password</h4></div><div class="modal-body"> <input type="hidden" id="lostpassword-security" name="lostpassword-security" value="4910b79889" /><input type="hidden" name="_wp_http_referer" value="/corona-summer-concerts-green/" /><div class="form-group"> <label for="user_login">Username or E-mail:</label> <input type="text" id="user_login" name="user_login" required class="form-control" value="" placeholder="Username or E-mail"></div><div class="user-modal-result"></div></div><div class="modal-footer"> <span class="user-login-modal-link pull-left"><a rel="loginModal" href="#">Already have an account?</a></span> <button type="submit" class="btn btn-default btn-outline">Sign in</button></div></form></div></div></div> <script>var advads_tracking_ads = [];</script> <script type='text/javascript'>/*  */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/*  */</script> <script type='text/javascript' async defer src='//js.hs-scripts.com/205632.js'></script> <script type='text/javascript'>/*  */
var DHThemeL10n = {"ajax_url":"\/wp-admin\/admin-ajax.php?ver=1.0.0","protocol":"https","navbarFixedHeight":"50","rtl":"no","breakpoint":"900","is_mobile_theme":"no","_ajax_nonce":"8140aae0ed","single_article_popup":"yes","imagelazyload":"no","magnificPopup":{"Prev":"Previous (Left arrow key)","Next":"Next (Right arrow key)","Counter":"%curr% of %total%","ajaxError":"The content from could not be loaded.","imageError":"The image could not be loaded.","Close":"Close (Esc)","Loading":"Loading..."},"logoRetina":"","ajax_finishedMsg":"All posts displayed","ajax_msgText":"Loading the next set of posts...","user_logged_in":"0","loadingMessage":"Sending info, please wait..."};
/*  */</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-252263-4', 'auto');
  ga('send', 'pageview');</script><script type="text/javascript" defer src="https://inlandempire.us/wp-content/cache/autoptimize/js/autoptimize_c986857a8d80b55edfe083da7b94edc4.js"></script></body></html>